Dead pc

  REDYELBLU 18:35 24 Aug 2003

My pc wont boot up. Power light comes on, red led lamp for hdd stays on all the time, no beep, and nothing on the screen. Running xp with amd xp1700 processor, 2 hdds and 2 cdrs and 400w power supply. Have tried leaving out all the cards except the graphics, tried different ram chips with no joy. Have tried different processors. Suspect motherboard or hdd u/s. Any ideas? Thanks.

  seedie 18:43 24 Aug 2003

Have you got another HD you can try?

  powerless 18:44 24 Aug 2003

Nothing on the monitor? Motherboard failure.

Try a different Graphcs card to be sure.

  Rayuk 18:44 24 Aug 2003

Download hard drive diagnostics program from manufacturer to check whether its the hard drive.

  seedie 18:44 24 Aug 2003

Meant to add. Wll it boot from a floppy?

  Bodi 19:43 24 Aug 2003

suddenly die, or had you been busy with it?

If you were working inside and had to remove any cables whilst you were busy, check all the cables are connected properly, especially the power cable to the floppy drive, which, if out of alignment, can cause the same problem you are having now. (No sign of life at all?)

It may be that there is a short somewhere - perhaps you have an extra a metal standoff touching the motherboard. Have you tried connecting everything outside the case?

Have you checked to see if the reset button is stuck in? Don't give up on it yet!


  Bodi 19:46 24 Aug 2003

You could also try another PSU just to eliminate a fault with your present one.


  DieSse 20:13 24 Aug 2003

Try it without a hard drive or CDs or floppy - it should still power up if it's going to - but at least you will eliminate them.

Sounds very much like the motherboard to me, but as Powerless says, try a different graphics card and RAM first.

  DieSse 20:13 24 Aug 2003

sorry - missed that you'd already tried different RAM.

  mark e 20:40 24 Aug 2003

have you tested and confirmed the monitor is working.

  woodchip 20:45 24 Aug 2003

It's not the Drive as it would still work even if you disconnect it, you would see to get to bios. Could be a faulty PSU if you have a spare try it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts