Dazzle Fusion analogue video capture card problem

  [DELETED] 19:20 22 Nov 2003
Locked

I bought a Dazzle fusion capture device from Dixons a month ago. The drivers installed fine, I connected it via the USB and it worked straight away. I managed to capture an hour's worth of video then (because the packaged software - Moviestar 5 - insisted on being loaded on the c drive) I almost ran out of space on the c drive. I uninstalled Moviestar and re-adjusted the size of the c drive partition. Fine. I then reinstalled Moviestar but since then it cannot see the fusion video capture device. In "My Coputer" I can see both of the "removable drives" on the dazzle (smart media card readers) but nothing else). I tried the Dazzle help line but they didn't seem much help at all. I even changed the device for a new one but the problem is still there. I have reinstalled the drivers to no avail. I am now confused as it worked so well to start with.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The Huawei P20 Pro is the best phone for artists, designers and photographers

The best Amazon Prime Day Apple deals 2018

TV & Streaming : comment regarder la Supercoupe d’Espagne ?