daughter's laptop will not boot

  david.h 12:31 14 Dec 2003

my daughters gateway laptop on windows 98 will not boot, gets to w98 logo then power suddenly cuts out,tried safe mode got into than then run scandisk before completing power cut off again.
now on rebooting power cuts off within seconds before post no bleep warnings.
all she has on the laptop is w98 word & excel 97.
had recently attached a modem and downloaded w98 updates from microsoft prior to them being disbanded at the end of the month.

anyone sort her out please

  [email protected]@m 13:15 14 Dec 2003

Silly question, but somebody has to ask - is it plugged in to the mains?

  david.h 13:35 14 Dec 2003

the battery charge icon shows half power, also tried it plugged in as well both have the same problem

  david.h 16:04 15 Dec 2003

any else able to suggest any options to try

  [DELETED] 17:49 15 Dec 2003

So it can boot in safe mode but not any other way? As I am sure you are aware, safe mode only loads the essential drivers required which would lead me to assume its caused by one of two things. Firstly it may be caused by a corrupt driver file or secondly an issue with the hardware itself. The first thing I would do is to remove all non essential drivers in safe mode - then try rebooting. If it boots then it was obviously a driver fault - if not then it would seem its a hardware fault - at which point return it if it's still under waranty. Last resort would be to format the hard disk and start again - but this should only ever be a last resort!

  david.h 18:18 15 Dec 2003

it only booted once in safe mode since then it powers out before the laptop gets that far, it is as if someone unplugged it before it finishes loading.
its no loger in warranty was from a now extinct company called Gateway which was good in its time.

  [DELETED] 18:50 15 Dec 2003

my friens has a 98 gateway is the modem external if it is could u plz unplug it and plz tell me if it boots up them (also can i know the laptop specs and what ports it has!) also try getting into the bios and see if something has bin turned off but till u tell me the specs i cant reall tell you what to do!

  [DELETED] 18:52 15 Dec 2003

also gateway is not extincted they have stopped traiding in england and are still operating in the usa! click here

  [DELETED] 18:59 15 Dec 2003

If the battery charge icon is showing half power, and not improving even when the mains is plugged in, then I think the problem is in the battery/charging area. I think you need to check whether the cable, fuse, power supply are working. The battery may be losing it's charge capacity, but this shouldn't matter when the mains power supply is connected. I don't think Gateway is extinct click here.

  [DELETED] 19:00 15 Dec 2003

click here Still in the UK as well. I think they supply to business only now, but did supply for home users and are an excellent company. They did some really nice systems, but I think they pulled out of the domestic market when the competition started to price cut a couple of years back. j.

  david.h 19:13 15 Dec 2003

cant get into anything, it cuts off within seconds of being turned on even with the mains adapter, the modem is a usb external alcatel which has worked fine before.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)