Date and time Win XP

  PIE THROWER 21:41 08 Jan 2010

Hi - My desktop clock is showing completely the wrong time. When i try and synch it I get the error message; For security reasons Windows cannot sych with the server because the date does not match (???)

I don't know if it's related (they've become probs at approx the same time)but when booting up I get the message - if your operation system has install on sata HDD already. please check SATA access mode and hard disk boot priorty.

Is it the mainboard battery ? It's a Gigabyte GA-K8N pro SLI by the way.

Thank you for any help forthcoming.

  interzone55 21:46 08 Jan 2010

yup, definitely sounds like the CMOS battery is a gonner...

  GaT7 22:09 08 Jan 2010

Most likely a CR2032 is required.

5-pack for £1.59 delivered at 7Dayshop click here. More choice at click here. G

  Technotiger 22:15 08 Jan 2010

If you have a Pound Shop near you, a 5-pack is ... £1 ...

  GaT7 22:34 08 Jan 2010

Technotiger, you skint ;-).

No, that's a good idea. Not only is it cheaper, but one can get it much quicker. With the weather we've been having, it could take a week to arrive from 7DS! G

  Technotiger 08:33 09 Jan 2010

Me, Skint? ........ Yep!

And for anyone else who, like me, is skint - this is amazing, check out the hidden bargains at Amazon, I kid you not!

click here

Have a prosperous 2010 :-))

  PIE THROWER 10:24 09 Jan 2010

Thanks for all the replies/help (this forum never lets me down). Just 2 supplementaries;

1. I can get a CMOS battery from a pound shop ?!

2. How do I know if the battery is fully compliant with my mainboard ? The 7 day shop site doesn't refer to this issue (if it is at all).

Thanks a million all.

  Technotiger 10:32 09 Jan 2010

I bought a pack of 5 from my local Pound Shop, used two of them up till now, no problems, they are genuine CR2032's.

  Technotiger 10:42 09 Jan 2010
  Technotiger 10:48 09 Jan 2010

The CR2032 is compliant with your motherboard.

  mike40 10:56 09 Jan 2010


Internet Explorer 8 will not let me open links in PC advisor website and others. I have tried disabling all add ons but it persists. I am using windows 7 and tried to download IE8 from Microsoft website but it states it is not compatible with this operating system. Although I am the administrator it will not let me run sfc /scannow. Any ideas how to address this would be appreciated

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts