Data CDs not recognised by drives

  John Ross 13:06 29 Feb 2004
Locked

I cannot access my Data CDs on any of 3 DVD / CD drives on 2 computers, following 2 changes to the computer : I am unsure which did the damage, but suspect the latter: 1. I tried to chamge the region setting for PowerDVD on one PC and WinDVD on another PC. This didn't work and the setting remained Region 2 : the drives still play region 2 movies despite developing the fault of not recognising the presence of a data CD. 2. I first used a USB 2.0 pen drive on each machine around this time, which has its own small software program for access. The ports are actually USB1, but it runs fine. I don't understand why the drives have suddenly stopped recognising the presence of a normal data CD. I do need to access my CDs and write to disk, in the very near future. I have tried uninstalling drivers and reloading, without any obvious change. Any suggestions gratefully received.

Apologies for reposting this under a different title, but I think my last one was misleading : see: "CD DVD drives don't work following region change"

  Stuartli 13:24 29 Feb 2004

First, have you checked each drive from Device Manager via Properties?

Secondly, have you tried removing each drive and then letting Windows reinstall it and its basic Windows driver?

Thirdly, are you using unfinalised disks? Sometimes these cannot be read until this has been done if you have been using multisession on CD-R or CD-RW disks.

  John Ross 15:04 29 Feb 2004

Removing the software that supports my PQI USB drive has made the DVD and CD drives start working again.
I can't say I still understand why a USB I: drive should interfere with 2 internal DVD/CD drives.

  John Ross 14:25 14 Mar 2004

Thanks for all the suggestions.
Bizarrely, the problem went away when I uninstalled the management software for my new PQI USB drive. I didn't consider this as the source of the difficulty, as I had loaded it onto one computer only, and the fault developed over both my computers. Somehow, the CD/DVD drive in the other computer has been disabled across my home network : I didn't think of this.
fotunately, the software is only needed for formatting and changing security settings.
I am surprisedothers haven't had this problem : hence this posting in case it crops up again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?