d link router with talk talk no reading desktop

  port of spain 13:05 03 Mar 2010

hi guys

i have just joined talk talk and have a DLINK router.. however all is wroking fine but my DELL destop isnt sending a signal to my router.. i have resorted to desparte measures and even restored my PC to factory settings still the router cannot pickup my DESK top .. PLEASE ANYONE ... HELP!!!

  MAJ 13:16 03 Mar 2010

By "Desktop", do you mean a desktop computer or the Windows desktop? What are you trying to do? Network a desktop PC and a laptop? More info needed please, including operating systems and the Dlink's model number.

  port of spain 14:12 03 Mar 2010

hi maj

thanks for the response.. my router is a DSL-2640B ADSL2/2+ Modem with Wireless Router and its windows XP the operating system.. my desktop is DELL DEsktop computer.. it is approx 4 years old and i have no DELL warrenty... i rellay hope that you can help

many thanks

  oldbeefer3 14:23 03 Mar 2010

I doubt there's anything wrong with the PC - it's more likely to be the set-up of the router. Did you follow the installation guide that TT provide (or used to) or was there a CD to run. If all else fails, you should be able to set it up manually. To do this, open IE and type in then enter. That should take you to the router set up page. Try that, then come back.

  port of spain 14:29 03 Mar 2010

hi maj

i used the CD that came with the router and that didnt work.. i talked to TT who are not very helpfull and said its my computer ... my PC worked without a problem before on a BT Hub at my last address..

TT even tried to config my DESKtops IP address manually where you type in the IP settings manually.. this didnt work hence why i have resorted to a Factory seting Action, which still hasnt worked .. when you say IE what does IE mean,, sorry am not that computer literate..

once again many thanks

  oldbeefer3 14:31 03 Mar 2010

IE equals internet explorer (but any browser will do - firefox, Chrome or whatever. Have you tried accessing the router given the address above. If so, what did you get?

  port of spain 14:34 03 Mar 2010

i have tried that and it comes back with no connection unable to display webpage??

  oldbeefer3 14:36 03 Mar 2010

Are you sure the ethernet lead is plugged into the PC and the router?

  port of spain 14:37 03 Mar 2010

both are connected i have even tried swapping the ends round??

  oldbeefer3 14:39 03 Mar 2010

OK. Try disconnecting that lead from the router, press the reset button on the back of the router for a few seconds. Let the router power up and settle down, then reconnect cable. Then try typing that access code again.

  oldbeefer3 14:41 03 Mar 2010

Try instead if the otherone doesn't work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?