c:\windows\syatem32\tools\lostrun.exe

  johnnyrocker 00:21 17 May 2003
Locked

i need help with this one i got a new computer about 2 months ago and all was fine, i checked the microsoft site for updates etc, i then loaded office 2000 as my pc had no office facilities ever since then the above error appears every time i boot up and it halts boot sequence til i select enter or click ok running win xp pro any ideas please as i am not too techie.
cheers.
johnnyrocker

  hugh-265156 02:21 17 May 2003

click here see if this fixes it.

  VoG™ 10:05 17 May 2003

A search on Google reveals various instances of this with Windows 2K and XP. Nobody seems to know whether this is a Windows file, what it does or how to get rid of the annoyance. This thread lists some things you could try.

click here

  johnnyrocker 10:34 17 May 2003

my thanks for your tips folks 'huggy' i am using office 2k with win xp pro and iwonder if there is some kind of conflict? cheers for the link vog will try that when i go home.
johnnyrocker

  hugh-265156 14:01 17 May 2003

sorry about the above link.just had a look with google myself and as VoG™ says above nobody seems to know what it is.i have xp home and just did a search for folders and had a look in the regestry and there is no reference to it at all. try running spybot click here and see if it finds anything.

  johnnyrocker 14:46 17 May 2003

thanks for that i already have spy bot and it says it is clean, i also run syware blaster which intercepts any spyware on attempted entry, what i dont understand is what made windows suddenly start looking for a non existant file

cheers
johnnyrocker

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?