the cursor in internet explorer does nothing

  suade 22:46 24 May 2004
Locked

please help.

when i am viewing a web page - and i run my cursor over something i want to enlarge (my cursor changes from arrow to hand at this stage)when a click the thing i want to enlarge - nothing happens at all.

This has never happened to me before and i would be graeful if someone could shed some light on this problem, and throw a solution in my direction. MANY THANKS!

  VoG II 23:00 24 May 2004

Do you have a pop-up stopper - if so you need to follow its instructions to allow pop-ups you want to see.

Otherwise http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  suade 23:22 24 May 2004

Thanks for your response VoG

I have tried your suggestion, but still not working. Also when i run my cursor over the part i want to enlarge, i have noticed it says "javascript:;".

Does this change anything?

  suade 23:24 24 May 2004

sorry i wasn't very clear - it says "javascript:;" just above the start button in the left hand corner of the screen.

  VoG II 23:25 24 May 2004

Yes indeed it does. Download the Java from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming