curser keeps moving to the sides of the screen

  badb 01:27 14 Dec 2015
Locked

I am having a problem with my Dell Latitude d830 laptop. My curser seems to keep moving to the corners of the screen. Sometimes its the top right and sometimes it is the bottom left but it keeps happening. I stoped using my wireless mouse thinking maybe that would help but it did not.

After a few minutes my curser frees up again and im able to go about my business but after a few more minutes it will do it again. Does anybody have a solution for this or know what is wrong?

  difarn 09:22 14 Dec 2015

It seems to be quite a common problem. Does this happen when you are using your laptop on battery power? Some people have said that static from the power cable causes the problem.

I have read that the problem may be solved by disabling the touchpad. Link to instructions below.

click here

  badb 14:42 14 Dec 2015

Yes it continues to happen when it is unplugged from the charger and I have tried disabling the touch pad but that did not work either!

Any other solutions that might help?

  difarn 14:49 14 Dec 2015

In the mouse properties windows is there an option to disable a track stick? If so when you click on this tab are you given the option to adjust touch pad and track stick settings?

Have you tried updating the driver for the touch pad?

  badb 15:29 14 Dec 2015

I did not see a option to disable track stick in the Mouse properties window.

My CPU is saying that the driver is up to date!

  difarn 15:39 14 Dec 2015

Did you look here?

Start > Settings > Control Panel > Mouse > Dell Touchpad > Device Select > Pointing Stick > Disable.

  badb 15:52 14 Dec 2015

In setting under devices I have a mouse & touchpad tab. My only option for the touch pad is to choose the delay on it. I chose the slowest one but that does not seem to make much of a difference.

I am running windows 10 that I recently upgraded from windows 7 and I was having the same problem on windows 7. I was hoping the upgrade would update drivers and fix it but that does not seem to be the case.

Any other ways I can disable the pointing stick?

  difarn 16:21 14 Dec 2015

It would seem that some people having the same problem are re-installing the touchpad driver but the only driver available is for Vista. It works for some, not for others. When it works it restores the option to disable the pointing stick. It is advisable to create a restore point in case of a problem. This link to Dell downloads may be of help.

click here the disclaimer re Windows 10.

Note

  badb 17:03 14 Dec 2015

I created a restore point and tried downloading the touchpad driver but it says it is not available for my system.

Any other trouble shooting methods?

Thanks

  difarn 17:16 14 Dec 2015

Don't know whether this will help. Explains how to do it via Device Manager.

click here

  badb 22:59 14 Dec 2015

This did not solve it either but I luckily found a HP driver that works in my Dell to disable the pointing stick and now it is running like a song. Here is the link to the page I found the driver is on for those who may have similar problems.

Ty you for all your help difarn! 1]: [click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)