Current User 'Run As' box

  nissanalmera 18:31 22 Feb 2010

A couple of day's ago whenever I open an application this box opens with a tick in box --- Protect my computer from un authorised program activity. The advises me this could cause harm.I untick the box and everything is fine. If I leave the box ticked nothing opens.I have tried searching where this box originates without success.I run windows XP.I do not want to System Restore as put on norton 2010 suite.Has anyone any ideas how to go to original box and untick it? Thanks

  GaT7 19:23 22 Feb 2010

Right-click the file you need to install, & on the General tab, click on the Unblock button.

If that doesn't work, look under the Security tab (as above) & see if you have the necessary user permissions to run/open the file.

If still no joy, Norton2010 could have added another layer of security. Disable this in Norton's options. Or, there may be an option on the right-click file or right-click file > Properties. G

  MAJ 19:28 22 Feb 2010

or see if this is the same problem as your's. click here

  nissanalmera 21:10 22 Feb 2010

Thanks Crossbow7.I do not have a unblock anywhere. Norton 2010 was put on after problem so not cause. If I right click shortcut /application the top line is run as followed by start or open.I click one of these and they open ok.I just wish I could get rid of initial run as command. Thanks again Ian

  nissanalmera 21:18 22 Feb 2010

Thank you MAJ. This is the same problem but I already have tick in DEP for essential only.It would appear as if tick was for all programs. It looks like I'll have to live with right clicking and choosing start/open instead of left clicking bring up run as box. Thanks again Ian

  GaT7 21:56 22 Feb 2010

I'm sorry, I meant right-click the file, choose Properties & on the General tab....

A screenshot showing the Unblock button on the General tab click here.

The above may only work with applications & not with their shortcuts.

I know what you mean now - it's similar to this problem click here. Someone there says they have solved it but don't mention how! G

  nissanalmera 22:35 22 Feb 2010

Thanks Crossbow7,Right click with unblock is not on the shortcuts to applications.The link you gave is of the same ilk,with "run as" as first item in bold text in menu. It would appear I need to remove this or at least move it down pecking order.Thanaks again Ian

  Sea Urchin 17:48 23 Feb 2010

Your right-click context menu has become corrupted - this registry tweak should sort it, but remember to back up before twiddling.

Follow the steps very carefully

click here

  nissanalmera 18:58 23 Feb 2010

Sea Urchin,Thank you.Perfect result.Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?