Curious Empty Frame on screen

  Chas49 20:28 18 Apr 2011

For some time I have seen two frames appear momentarily on the screen - far to quick to read the heading. By using a camcorder to record the screen from boot up I managed to get a view of that frame (although not a good one!) The heading of the frame contains the words " - Windows Live - Mozilla firefox" I am indeed using Firefox 4 and the OS is Win7. The frames are both empty.

Has anyone experienced similar frames appearing briefly a short time after booting up and know how to stop them.

Advice welcomed.

  Chas49 11:24 27 Apr 2011

I have managed to read the second of the two frames which flash on my screen.


Invalid Argument Usego EnPrivjob [/v] [/wait:vg] [/OCURActivate | /OCURDiscovery | /DRMInit | /DoUpdateRecordPath | /OCURUnregister | /DoConfigureInternetTimeService ]

As I no knowledge of this could it be that someone has tried to 'take over my computer' and failed but have left something which malware cannot detect? I would appreciate some advice as what to do about this - short of a reinstall which I would carry out as a last resort.

  lotvic 11:46 27 Apr 2011

'EnPrivjob' seems to me to be a scheduled task related to the InternetTimeService have you checked in 'Date and Time' properties for the way in which your pc synchronises with the time server? Maybe when it tries to check you are not connected to the internet and that causes it to give that message.

Description of the scheduled tasks expand the table to get it to display all the text

  Chas49 12:13 27 Apr 2011

Thanks, that sounds a very logical reason for what is happening. I'll check into that.

  Chas49 12:58 27 Apr 2011

I felt sure lotvic that you had the answer. I have switched off the syncronisation but this has had no effect - the frames still appear after each boot, the only different is the time interval before they appear after booting up. Nevertheless lotvic my thanks for your suggestion and, perhaps, other such good ideas will be offered.

  lotvic 13:14 27 Apr 2011

Any clues in Event Viewer?

W7 Click on the "Orb", In the Search box, type in eventvwr and press Enter.

  lotvic 13:16 27 Apr 2011

Also, why didn't you just update the time instead of switching off syncronisation

  Chas49 13:19 27 Apr 2011

I have run the various items in the string quoted on the second frame through BING and it would seem that my fears of someone trying to 'take over' my machine are, I'm glad to say, incorrect. It would seem that my machine is trying to access a Digital TV Tuner - and this I don't have - hence the invalid message. Perhaps one of my programs is sending out this call - 'trying to call home?'. Whatever, I can relax as it appears harmless. 8-)

  Chas49 13:21 27 Apr 2011


I did update it before rebooting, switched off syncro when that didn't work. Syncro now switched back on and this set to sync once a week.

  lotvic 13:37 27 Apr 2011

well, at least it's nowt to worry about :)

  Chas49 13:42 27 Apr 2011

I have tried the Event Viewer and it tells me (along with many other things which frankly I just do not understand).

It appears that 42 errors reported ding the last hour, it quotes an ID of 7000 and lists the Service Control Manager.

Now, I did make several alterations (via msConfig) in an attempt to cut down the number of items to be loaded at startup. It appears that I have inadvertently caused this problem in doing this!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?