Ctrl+Alt+Delete.

  LastChip 23:18 28 Jul 2004

Start Windows and select Ctrl+Alt+Delete, once only. This will start the Task Manager.

Now take a look at the applications running. You ONLY NEED Explorer and Systray for Windows to run, so don't touch these. Close down everything else and then select something like Microsoft Word and see if you get the same problem.

If it runs OK, something you have closed down is hogging memory, and it is now a matter of elimination to find the cause.

If you still have the same problem, then virtual memory could be the culprit.

Right Click My Computer and select Properties; Performance. Now check the amount of Physical Memory you have is being recognised by Windows and the amount of System Resources that are free. Now at the bottom of the page, Click "Virtual Memory" and see how it is being managed. The "Recommended" setting is normally OK, but you can if you wish, specify the amount of hard drive space to be used for virtual memory. If your hard drive is full up, and the recommended option is selected, the greyed out area will show a very small amount of drive space available for virtual memory, and this could be the cause of your problem.

If you can't find anything wrong with the above, suspect a virus or Trojan!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

This new tool dramatically improves workflow between designers and developers

iMac at 20: 10 iMac facts and history in pictures

Les meilleurs VPN gratuits (2018)