ctl32.dll

  BBez 01:44 06 Jan 2003
Locked
  BBez 01:44 06 Jan 2003

while trying to install a game by Sierra "Homeworld", during setup I'm getting an error stating that "ctl32.dll is not correctly installed in the Windows\System directory".

AMD Athlon XP 2000 CPU with Chaintech Apogee Delux Mobo running 256MB DDR RAM, 30GB Seagate HDD, GForce 2 MX 400 32MB SDR AGP graphics card and Windows 98se (installed from original 98se CDRom without any Windows Updates eg Direct X 6.1 etc).

Have replaced the .dll file with one that's included on the "Homeworld" CDRom (modified date June 98 instead of Windows 98se March 98 date).

Ran sfc.exe and no files are bad.

Also tried extracting the .dll file from the .cabs on CDRom, no difference.

Latest via 4in1 chipset drivers and latest NVidia Reference Drivers (40.72's WHQL ?)

Keeps kicking me out of games (more than one) after about 10 minutes and need a reboot usually to get back to desktop.

Also tried to install the game with DirectX 8.1 installed,

any help, links or advice, thanks in advance...

  dez fowler 01:56 06 Jan 2003

first i'd try getting some windows updates and all the latest drivers for your chipset and cards, in particular the AGP driver for the motherboard

the windows update site should suggest some fairly up to date drivers for some of the hardware which the microsoft ppl will have tested so go with them to start with

  jazzypop 01:59 06 Jan 2003

Have you download the patches from sierra.com?

  BBez 12:14 06 Jan 2003

dez fowler, it's the latest Via 4in1's from Via's site which include the AGP driver.

jazzypop, yes, got the 1.05 patch for the game.

thanks for the responses, will leave post open...

  BBez 18:15 06 Jan 2003

back up to top

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts