Creative Ti4200 & Nvidia Detonator Drivers??

  simonsup 10:43 11 Jan 2003
  simonsup 10:43 11 Jan 2003

Hi having recently purchased a Creative Ti4200
64meg TV Out graphics card (Upgraded from MX440 64meg, I still have the same problem of my pc
randomley rebooting and crashing alot especially
with games like Grand Prix4 & Tiger Woods Pga Tour 2003, Max Payne refuses to even load.
Infact I have had this problem for months now.
I get an error message from windows saying that
the graphics card device driver has got stuck in
a thread loop please update the driver or try another video adapter. Well this is my second
graphics card I have tried!!
I have tried the latest creative drivers version
41.80. Tried about 4 different Nvidia versions from 31.80 to 41.09.
Now i have replaced the mobo, new 350 psu, new
Ibm harddrive. Still same problem.
Very Very frustrated pc owner :(
My system as follows:
Windows XP Pro with Service pack1
Gigabyte GA-7ZXE mobo 512meg of PC133 Sdram
Mobo using Via KT133A chipset.
Athlon XP1800+ cpu
Ibm Deskstar 82.4gig harddrive
Creative 3DBlaster4 Ti4200 64meg graphics
Creative Sounblaster 1024 Live soundcard
Creative 12/10/32 CDRW
16X DVD Rom drive
Pinnacle TV Rave pci TV tuner card.
Using latest via 4in1 drivers & mobo has updated bios.
Please Please can anybody solve this problem.

  goonerbill 11:09 11 Jan 2003

had a problem with my msi ti4400 g/card not as bad as yours though. what version of Via drivers do you have (fixed my prob with 4.43 version, now 4.45 hypirion available), also did ya uninstall old graphic drivers before installing new as there is a problem with updating from detonator 3*.** to 4*.**. there is a utility for removing 3*.** before installing 4*.** called detonator 40.41 fix. cant remember web site address, maybe someone else knows it or do a search.

  bvw in bristol 11:12 11 Jan 2003

Might help you, "The Loop" click here

  goonerbill 11:13 11 Jan 2003

if ya email me direct by clicking envelope by name, i can email the fix direct to you as an attachment as the file is small

  AndySD 11:15 11 Jan 2003

There is a little beta patch from VIA that worked for me

"It closes the RX55 memory register in BIOS. The RX55 register's official name and function is Memory Write Queue (MWQ) timer. The MWQ timer is actually a timing device included in the memory host controller to prevent write data being held in the memory queue too long. After the data has been in the queue too long it times out. This timed out data is then given a higher write request priority. Now that might sound nice ? a bit of extra performance BUT the procedure fails when overloaded. 3D games and Win XP put too much load on the memory queuing timer procedure. The nVidia new driver exaggerates the problem even more as the driver enables nVidia cards to use even more memory than previous driver versions."

They also say in it that this driver will "probably end up being a silent install patch in the next version of the 4in1 drivers" I don't know why but this obviously never happened as the date of the zip containg the drive is "03 December 2001" !!!! and there's been a hell of a lot of 4in1 drivers since then.

Since you have a via chipset motherboard you can as well give it a try. No promises though.

click here

  simonsup 12:12 11 Jan 2003

Hi guys just read the artical in the Via arena page about stuck in the loop, now I`m totally
Ginna try via patch from andySD.
Will report back with results

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?