CPU, Memory problem

  Legolas 14:28 11 Nov 2003
Locked

I am running Win Xp with 512Mb of DDR 2100 and a 2400 Athlon CPU which only runs at 1250. I can change the processor settings in the BIOS to get the processor to run at its proper speed of 2000 but if I do this the system will not boot up it just gets past the boot up screen then reboots.

This problem began when I installed the DDR ram in place of sdram, with the sdram I could run the system at its proper speed of 2000Mhz any ideas what the problem is anyone.

  critic-al 14:35 11 Nov 2003

can you supply mobo details?.Check your mobo memory capacity speed,

  Legolas 15:41 11 Nov 2003

Board: ECS K7S5A 1.0
Bus Clock: 66 megahertz

It takes either DDR or SDRAM

  Legolas 15:58 11 Nov 2003

I have swopped the DDR memory round into different slots and it booted up ok so I will run it for a while and see if that has solved the problem.

  Legolas 17:31 11 Nov 2003

No it goes for a while then refuses to boot up. I have to reduce the CPU in the BIOS from 133 to 100 for it to boot up but this reduces the CPU speed from its potential speed of 2000 to 1250.

  zanwalk 18:05 11 Nov 2003

There is a BIOS update for this board, to support Athlon 2400+ and 2600+, have you applied this? If not, it could be your problem.

  Legolas 18:21 11 Nov 2003

do you have a link to the update

  rev.bem 18:30 11 Nov 2003

Try a search here

click here

  Legolas 18:37 11 Nov 2003

Had a look on the ECS site but all the updates look very old.

  Legolas 18:39 11 Nov 2003

The CPU ran ok with sdram installed it is only since I put in DDR that the problem has started

  Rayuk 19:26 11 Nov 2003

click here

Have you the correct bios
Please confrim this is the correct mobo and version

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?