CPU L2 cache problem

  [DELETED] 13:07 04 Nov 2003
Locked

Having used AIDA32 on a computer (win98se)that tends to crash a lot it tells me " No CPU L2 cache found this may cause performance penalty"
can any of you good folks tell me what this entails please and if there's a remody. a little info. CPU type AMD K6-2, 400mhz (4x100)
motherboard chipset ALiM1541 ALADDIN5
Bios type. AMI(07/15/98)....don't know if that helps but it's info from AIDA32 which I was very gratefully directed to by you guys from a previous problem.....thankyou very much. ps. I have now downloaded the proper graphics driver for the machine and yet to install. ..Andy

  [DELETED] 13:48 04 Nov 2003

That's the same as mine, Andy.F., except mine is a 450MHz processor. It means that there is no L2 cache on the processor, which isn't as good as a processor which does have L2 cache. That in itself will not be causing your crashing problem.

  [DELETED] 13:50 04 Nov 2003

The AMD K6-2 doesnt have a level 2 cache.

  [DELETED] 13:51 04 Nov 2003

you cant beat 2 people posting at the same time can you LOL

  [DELETED] 14:22 04 Nov 2003

Thanks very much folks, at least that puts my mind at rest. Hopefully installing the correct graphics card driver will solve something....once again, thanks a lot...Andy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker