CPU frequency displays incorrectly

  bines 13:28 02 Apr 2003
Locked

I have an Evesham Axis 2600+RK3 and have just up-dated to the latest BIOS.

The CPU is an Athlon XP 2600 but System Properties displays:

AMD AthlonXP 2000+ 1.67GHz

The FSB in the BIOS is set to 133MHz, is this correct?

What do I need to do to get it right please?

Bines

  medicine hat 14:05 02 Apr 2003

No, it needs to be 166MHz

  professor 14:48 02 Apr 2003

do what medicine hat says it does indeed need to be set to 166mhz

prof

  professor 14:50 02 Apr 2003

just thought as your CPU has suddenly got the wrong frequency set for it i reccommend that you reset all the BIOS settings and re-do them that way you personally know all the setting are set how they need to be

prof

  bines 19:16 02 Apr 2003

Thanks for the reply - thanks also to medicine hat.

I changed the FSB to 166MHz and System Properties now reads 2.09GHz,,,,is this correct now for a 2.6G processor?

I opted for the default bios settings then changed the FSB. I also enabled Plug and Play and disabled on-board sound 'cos I've got a soundcard fitted.

Do you think there is anything else which needs my attention?

Bines

  professor 20:18 02 Apr 2003

i belive it is all right if you know what you're doin in the BIOS there is alot of optimiseing to be done from the default settings

prof

  professor 20:21 02 Apr 2003

as an example when i optimised mt BIOS i got a 40% performance increase!

prof

  Installer. 20:39 02 Apr 2003

"I changed the FSB to 166MHz and System Properties now reads 2.09GHz,,,,is this correct now for a 2.6G processor?"

Yes I'm afraid it is correct, the XP 2600 is a 2.08 Ghz cpu and not 2.6Ghz as the name sugests.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?