CPU Fan Not Detected

  howtodo 20:36 23 Oct 2005
Locked

I have installed a new CPU to replace a fualty original. When the pc is turned on the fan starts fine, but I get a "CPU Fan not working" error message immediately and the PC shuts down within 15 seconds. I replaced the fan on the heatsink with a newer, tested one. This again brought up the same error message. Is there a simple fix to this, or could I be looking at a new MoBo?

  De Marcus™ 20:51 23 Oct 2005

How does this new fan connect? Does it connect into a 4 pin molex (with adaptor) or does it go straight into the same place the last one did and if so with the same number of wires?

  De Marcus™ 20:51 23 Oct 2005

How does this new fan connect? Does it connect into a 4 pin molex (with adaptor) or does it go straight into the same place the last one did and if so with the same number of wires?

  De Marcus™ 20:51 23 Oct 2005

How does this new fan connect? Does it connect into a 4 pin molex (with adaptor) or does it go straight into the same place the last one did and if so with the same number of wires?

  De Marcus™ 20:51 23 Oct 2005

hmm, sorry about that

  woodchip 20:57 23 Oct 2005

Looks like a Faulty Motherboard

  Belatucadrus 21:41 23 Oct 2005

Check the third cable to the CPU fan is located properly, usually yellow this is the one used to detect fan speed and if it isn't working the the MOBO may well conclude it's a dead fan, regardless of whether it actually works or not.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?