Corrupt windows file that cannot be fixed by SFC

  Sarah1444 01:18 25 Jun 2018
Locked

I've been running into problems with my (Acer Extensa 5235) laptop recently. A few days ago it became very slow the second you opened the documents/download folders and whenever I tried to upload/download anything from/to those folders. It would freeze my entire computer to the point it would force me to do a hardboot.

I ran disk checking and sfc /scannow. The SFC kept going half way and then stopping so I followed some tips online and managed to get the file check completed. It can up with an error message about how some files were corrupted but could not be repaired. Everything now works fine, save for a problem with downloading/saving things from the documents folder. For example, I was trying to apply for a job earlier today but when I tried to upload my CV, chrome closed itself. I tried switching to Firefox to see if it was a problem with Chrome and I tried to save some random pictures of kittens and the same thing happened: the pictures folder is pulled up in a little side window, sometimes I get enough time to type what I wanted it to be saved under but then the browser stops working and closes itself. It is seriously frustrating! I tried running SFCFix to get to the bottom of it and came up with this:

SFCFix version 3.0.0.0 by niemiro. Start time: 2018-06-25 01:03:41.887 Microsoft Windows 7 Service Pack 1 - amd64 Not using a script file.

AutoAnalysis:: CORRUPT: C:\Windows\winsxs\amd64microsoft-windows-searchfolder31bf3856ad364e356.1.7601.17514none_f8963f65dfec0ddb\SearchFolder.dll

SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com. CBS & SFC total detected corruption count: 1 CBS & SFC total unimportant corruption count: 0 CBS & SFC total fixed corruption count: 0 SURT total detected corruption count: 0 SURT total unimportant corruption count: 0 SURT total fixed corruption count: 0 AutoAnalysis:: directive completed successfully.

Successfully processed all directives. SFCFix version 3.0.0.0 by niemiro has completed. Currently storing 0 datablocks. Finish time: 2018-06-25 01:04:04.825

Any ideas how to fix this?

A friend of mine suggested I might have to reinstall Windows 7, the problem is this is a refurbished laptop where Windows 7 came preinstalled. I don't have the installation disk.

  wiganken2 09:12 25 Jun 2018

You say you ran "disk checking" but do you mean you ran the full disk check including the fix "F" switch from a command window? If not then, in a command window, type "chkdsk /f C:" (omit the quote marks but include the spaces) and press Enter. This will take some time to run to completion and at the end it may show corrupt areas of your disk which it will set-aside (it will "fix" them) so that they cannot be used again. If it finds corrupt ares it may be that your HDD is on its way to failing so ensure all your user files are backed-up somewhere safe.

  Secret-Squirrel 12:40 25 Jun 2018

A few days ago ...................

The onset of your problem is so recent so a Windows System Restore would be an ideal Plan A. It's quick 'n' easy and you won't lose any personal files. Have a look at the instructions and screenshots here if you're not familiar with it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf