Corrupt Norton Uninstall

  pj123 14:06 22 Jun 2005

A friend is having so much trouble with NIS that he decided to uninstall it. Now everytime he starts his computer he gets an error message:

"Windows cannot find a file needed etc. etc.

The files are "symtdi.vxd, savrtpel.vxd and savrt.vxd".

Pressing Enter 3 times gets into Windows OK and the computer is running fine.

Tried to re-install NIS but it now won't reinstall. He didn't write down the error message this time.

I have been on Google and found that lot's of other people seem to be having the same problem, but no-one has come up with an answer yet.

Any ideas please?

  pj123 14:08 22 Jun 2005

Sorry, forgot to say. Running Win 98SE.

  markcellis 14:15 22 Jun 2005

Have you tried looking here? click here

  pj123 14:37 22 Jun 2005

markcellis, Thanks for the link. I will pass it on to him. I don't (and won't) have Norton on my pc so I can't do much from here.

  markcellis 15:51 22 Jun 2005

That's No problem. Hope it helps. From memory I think I ended up downloading some software from symantec to clean up the registry and then the problems seemed to disappear.

  kyprosman 18:39 22 Jun 2005

If you scroll down to section 2 click here= and download the unistall tool SymNRT.exe. You could put it on a floppy it's only 661KB. That should cure his prob. Andy

  pj123 11:04 23 Jun 2005

kyprosman, thanks. Have downloaded that, zipped it up and emailed it to him. I am now waiting for a response from him.

  pj123 16:31 23 Jun 2005

Thanks for all the help everyone. This problem now appears to be solved via the link from kyprosman. Norton has now gone forever. See this other thread for more info.

click here

Now ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?