Copied music to blank CD using Nero

  opta55 19:55 19 Nov 2004
Locked

I have copied a couple of music CD's onto blank discs using Nero & this seemed to work OK.The new CD's play fine on my PC but if I try to use them on the car CD player or my TEAC CD player they will not play.Has anyone any solutions?

  mattyc_92 20:05 19 Nov 2004

You may have created a DATA disk instead of the Audio CD option.....

  Nyck 20:34 19 Nov 2004

Make sure you used CD-R discs and not CD-RW as not many CD players can read them.

  Fruit Bat /\0/\ 20:49 19 Nov 2004

The disk needs to be finalised to play in a CD player i.e. do not use multisession when copying to CD.

  pj123 11:41 20 Nov 2004

I have "almost" the same problem. A copied CD will play on my PC, and in my Car CD player but not on my Hi-Fi domestic player. It plays perfect on my neighbours Domestic player.

mattyc_92, If you select "Copy CD" Data or Audio doesn't come into it.

Fruit Bat /\0/\, if you select "Copy CD" there are no options for "multisession" or "finalise" anyway.

  mattyc_92 13:15 20 Nov 2004

I know that, but if you have copied the music from your hard disk onto the drive, then you have to select a type of disk to create

  pj123 13:28 20 Nov 2004

mattyc_92, yes I agree. But that wasn't the question "I have copied a couple of music CD's onto blank discs" Nothing about hard disk at all there.

I used the Copy CD option and although it seems to play in everybody elses CD player it won't play in mine, except for my DVD domestic player and my car CD.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?