cookies problem?

  ZBQW 21:49 08 Oct 2003
Locked

I seem to be having a problem with cookies at a particular site where they are required as part of the login procedure.
I am running Windows ME with IE6, so I have been into Tools/Internet options/Privacy/Edit and entered the website address. I have also tried disabling my firewall, but this didn't seems to help.
I have been in touch with the support team at the site, but they are unable to suggest anything else. There are over 500 logins at the site is a day, so they think it is something to do with my settings.
Can anyone help?

  VoG II 21:56 08 Oct 2003

On the Privacy tab click the Advanced button.

Tick "Override default cookie handling" and "Always allow session cookies".

  rowdy 21:57 08 Oct 2003

Are you running Spybot/Adaware/Spywareblaster or any such program.

rowdy

  ZBQW 20:17 09 Oct 2003

VoG - I have followed your instructions, but I still cant get in.
rowdy - no I only have my antivirus/firewall running (PC-cillin).
Any further ideas?

  ZBQW 20:23 13 Oct 2003

I have had problems recently with my homepage being changed after surfing. Is it possible that there could be a link?

  ZBQW 22:41 13 Oct 2003

I tried Mozilla, registered at the site in question, and got in first time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?