cookies good or bad

  Mit123 18:34 23 Feb 2006

are cookies good or bad and what about 3rd party-cookies, what are they and whats the difference????

  anskyber 18:39 23 Feb 2006

Cookies can be OK they alow the sites you visite to recognise you. BUT than can also be a peril and invade. I do not allow 3rd party cookies since they are sites "linked" to your site of visit but not friendly. Best to set up for medium protection and bar 3rd party.

  anskyber 18:40 23 Feb 2006

not necessarily friendly

  skidzy 18:45 23 Feb 2006

Mit...I find that deleting all cookies is the safest way.
Try running the programs below to keep your pc clean.


All these availble from and are free
click here

  Mit123 18:51 23 Feb 2006

yes but a few days ago i asked microsoft support about a problem that i cant change my personal singature on Hotmail (Msn) and they replied back saying to move the bar to Accept all cookies.
but i thought allowing all cookies is not a good idea?????
should i do what they told me to do??

  anskyber 18:55 23 Feb 2006

I would not. It is possible to go into the st up to ask you for consent to agree any new cookie. You then have control.Tools>internet options>privacy

  namtas 19:01 23 Feb 2006

If you decide to restrict cookies then your web browsing ability will be seriously restricted some Web Sites will not be accessable. Thier is nothing to stop you controlling the cookies on your computor using the recognised cleaners, they will return next time you access, in fact it is probably the way most of us operate.

  skidzy 19:02 23 Feb 2006

As anskyber says...i would not,no way would i ever say allow all cookies,i would assume microsoft only said this as a temparory measure.

  ade.h 19:16 23 Feb 2006

I love cookies, but they're terrible for my waistline...

Seriously, I just place login-based sites like this one into the Allow list, shopping sites go in Allow For Session, and the rest gets blocked automatically.

And if you use IE, try Firefox instead; the cookie handling is hugely better.

  Mit123 19:18 23 Feb 2006

heres what they said (i no its a bit of a drag)

First, your browser must support cookies, small text files that allow your browser to store information on Websites you have visited. You must enable the cookies option before you sign in.

1. In Internet Explorer, on the "Tools" menu, click "Internet Options"
2. Open the "Privacy" tab
3. Using the slider, select the security zone "Always Accept Cookies"


1. Click the "Advanced" button. If "Override Automatic Cookie Handling" is selected, confirm that first party cookies and third party cookies are set to "Accept"
2. Click "OK."

You can also manually enable all cookies from Hotmail and other associated MSN sites by following the steps below:

1. In Internet Explorer, click the "Tools" menu
2. Select "Internet Options"
3. Click the "Privacy" tab
4. Click the "Sites" button
5. Type the domain into the "Address of Web site" box and click the "Allow" button
6. Repeat step 5 for the domains and
7. Click the "OK" button to accept the changes.

Second, your browser must support encrypted connections (often called SSL, or Secure Socket Layer), and the option setting must be set for enable in order for you to be able to view Web sites that have SSL-secured settings.

1. On the "Tools" menu, click "Internet Options," and then click "Advanced"
2. Scroll to the "Security" section
3. Confirm that all of the "Use SSL" check boxes are selected.

I would also suggest that you try to clear your computer's temporary Internet files, cookies, and browser History.

1. On the "Tools" menu, click "Internet Options."
2. On the "General" tab, under "Temporary Internet files", click "Delete Files."
3. Select "Delete all offline content" then click "OK."
4. Click "Settings," and then select "Every visit to the page." To confirm that your files have been deleted, click "View Files." If they have not been deleted, select all files and delete them manually using the DELETE key.
5. Under "History," click "Clear History" and choose "Yes."
6. Click on "OK."
7. Simultaneously press on "Ctrl" and "F5" keys on your keyboard to update the page.

If the problem persists, please access your account using another computer with a different connection and see if you will encounter the same issue.

  Mit123 19:19 23 Feb 2006

any ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)