cookies

  11neil 19:06 22 Feb 2003
Locked

I got a prob i can log into msn zone says my cookies are disabled and i need to enable them

  spikeychris 19:11 22 Feb 2003

You don't say what your running but this works.

Go to Internet Options

Click on Security.

Click Custom Level.

Scroll down to the Cookies and click enable.

Chris

  dragh 12:40 23 Feb 2003

I am currently with aol and have windows XP. For the past 3 weeks I have been unable to log onto any secure sites i.e. my bank account site and those sites where payment needs to be made using a credit card. Until 3 weeks ago this was perfectly easy to do and I can't think of anything I've done which would have caused the problem. I have tried various solutions suggested by aol and msn but to date nothing seems to have worked . Does anyone have any ideas?
dragh

  SEASHANTY 14:25 23 Feb 2003

Assuming that Internet Explorer is your browser go to the extreme top left and click on "tools" then on "Internet Options" then on the "Privacy" tab. Adjust the level meter switch until "Medium"
is shown then click on "Apply" button. The level
you set this slider at determines what cookies will be accepted and which will not. Some websites will not load if you have the slider set at "medium high" or greater.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?