Content Tab IE 6.0

  CDL 17:05 13 Apr 2004
Locked

I have 'lost' the Content tab on my IE6 Internet options.

Running XP Pro.

I'm sure it used to be there !

Any ideas ?

  Eric10 22:22 13 Apr 2004

This can be the effect of a policy having been applied or perhaps a corrupt registry key. Check this by going to Start, Run, typing MMC and clicking OK.

When the program opens go to File, 'Add/Remove Snap-in...' and click the Add button. Highlight 'Group Policies' in the list then click Add, Finish, Close, OK. Click the + to the left of 'Local Computer Policy' to expand the branch. Next expand 'User Configuration', 'Administrative Templates', 'Windows Components', 'Internet Explorer'. Highlight 'Internet Control Panel' and you should see a few options appear in the right-pane. Double-click 'Disable Content page' and you will see 3 radio buttons labelled 'Not Configured', 'Enabled' and 'Disabled'.

If 'Enabled' is checked then check either one of the others instead. On a system without any policies set it is normally 'Not Configured' that is set. If 'Enabled' isn't checked then I sometimes find that it helps to first check it and click Apply before checking 'Disabled' and Apply again. This can sometimes reset a corrupt Registry key.

  CDL 00:45 14 Apr 2004

Hello Eric 10 !

Magic ! that's sorted it. Much appreciate youer help.
thanks CDL

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?