Constant Hard drive activity!!!!!

  Leejg 11:52 02 May 2004
Locked

Just installed Xp onto a new hard drive and now the drive is constantly working. Possibly after Critical updates have been downloaded.

I have run Anti virus and Spyware nothing showing there.

Found this in Task manager - "system idle process" showing 99%

I've a look on tinternet and this came up click here

Some people say it's normal but can anybody explain the constant disk activity?

Thanks



Ps Sorry for looking elseware for help.

  GermfreeUnicycle 11:57 02 May 2004

System idle process is a special process which just uses up spare time on the CPU. It doesn't do anything, so it is unlikely that this is the source of the problem. Could be something like antivirus running a background scan or something like that. Norton and Sophos are particulary bad at continuous disk usage.

HTH

Chris

  Diodorus Siculus 12:00 02 May 2004

Have a look at BlackViper.com for details of which processes you need to run automatically at startup.

Also use MSConfig to disable some that you don't need.

I don't know why there is constant disk activity seems there is no spyware running. What runs in safe mode?

  Leejg 11:29 03 May 2004

Run MSConfig and shut a couple of programs that I didn't need. Don't know if this was the cause but afterwards Norton Anti-virus failed to open plus various errors with windows. I've just finished re-installing everything except the critical updates and everthing is fine. No constant Disk activity.

System idle process still shows 99% so that's not the cause.

Does anybody know if the critical updates cause problems like described??

Thanks

  Leejg 22:05 09 May 2004

Just re-installed Xp again after various problems.Don't know if all this is connected but now after installing software like norton AV Microsoft works etc and before Windows updates the disk is busily working away on its own, anybody got any ideas?

  VoG II 22:10 09 May 2004

You could check if Fast Search is enabled in Works. Exactly how to do this will depend on the version. Start Word, File/Search and in the options look for Fast Search and disable it.

  Leejg 22:16 09 May 2004

Thanks VoG™

It's Word 2000
I can't find file/search in this version

  Leejg 22:39 09 May 2004

VoG™

Its all gone fairly quite now just a few gurgles like you'd expect, I did turn off the history in Microsoft Works that links to recently used documents. Is that what you ment?

  Leejg 21:53 11 May 2004

Just to let people know I disabled Roxio GoBack 3 and all seems quiet, so far so good.(Thanks Miner from another post).
Just hope the restore in Xp works!

Thanks anyone that helped.


Lee

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?