Constant error messages when playing CM4 in XPH.

  HAYESBOY 07:14 25 Sep 2003
Locked

I would be very grateful if anyone can help me.
I have just bought a new PC, spec;
XP Home, P4 2.66 Ghz, 512mb, ASUS P4TSE, G-Force FX5200 128mb card, 865pe chipset.
The problem is that i keep playing CM4 and it stops the game with an error report all the time in different places. I understand that it could be a driver that was not logo signed or a badly written driver causing the problem, but i have restored the computer to the moment i received it and only downloaded official drivers from the manufactures websites. I also tried a demo of Unreal Tornament 2003 and that wanted to submit a bug report.
Is there any way to check what driver is causing the problem? I have carried out a dxdiag test and have the report at home. Do i need to post it?
I also downloaded the latest patch from the developers and now it wont load the game with a message about "out of bounds access array".
All the basic windows functions work fine.
I hope someone can help as i am getting frustrated at not being able to play any games on the computer.
Thanks.

  pinka 07:40 25 Sep 2003

which drivers did you use , and are now using ?

  HAYESBOY 08:01 25 Sep 2003

I am sorry, i am at work and not at home.
What i did was to restore the computer system to the date i received it when the error messages kept appearing. I then proceeded to download the critical updates and one driver for NVidia graphic card from Windows update.
I also downloaded updates for Media, Outlook and directx 9.0b.
I also downloded from the NVidia website for the graphics card. I downloaded the drivers from the disc that was supplied for the Intel chipset.
Is there no way to root out the driver that is probably causing the problem? As i say i have run a direct x diagnostic report, but it is at home.
Any help is very much appriciated.

  pinka 08:06 25 Sep 2003

i doubt that its anything to do with the intel drivers . have you fully removed the drivers you installed ?

  HAYESBOY 08:24 25 Sep 2003

As i say, i tried to restore the computer to when i received it from the supplier, using the restore function. The burning nero 5 was still on their but i didnt go and individually remove drivers or restore the previous drivers as i am not sure how to do it.
Sorry not very technical when it comes to computers.
Do i need to post the directx diagnostic report that i generated. Would that help?

  pinka 10:10 25 Sep 2003

it wouldnt help me , but maybe others . when you get home , look in your c drive , and look for nvidia folder and check that you only have one set of drivers installed , if not delete the ones your not using . then test cm4 . if that doesnt work then goto control panel , administrative tools , computer management , system tools , device manager and click the + on display adaptors then uninstall the device but dont restart yet , now go back to your c drive and uninstall the left over nvidia drivers . you may want to save some other drivers before you do this to save messing about . dont go for the latest though look initially for whql certs .

  HAYESBOY 10:47 25 Sep 2003

I have this suggestion from the CM4 forum page on the sigames site;

Windows xp will automatically format hard drives in NFTS, CM4 appears not to like this format too much. Therefore i suggest creating a hard drive partition and formatting it with FAT32 instead of NTFS and install CM4 on this partition - then if you have enough hard drive space, set virtual cache file to about a gig which should improve performance a bit and hopefully it should resolve the encountered error problem.

Does this sound like a solution. I have no idea how to do it though.

Pinka - thanks very much for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?