Connectivity issues - wired and wireless

  Hathawayp5 22:02 18 Jan 2017
Locked

My PC (Windows 10) was fine last night but no longer connects to the Internet. I've tried both wired (intel 82579v network adapter) and wireless (netgear wna3100) connections but neither work. Here is a screencap of my network settings, showing my wireless plugged in: click here it shows Internet at the bottom and then contradicts itself above. It also shows the wired logo when it's wireless oddly.

After googling around, and windows initially diagnosing a dns issue (as you can see evidence of in the screencap above) I tried flushing my dns as can be seen here: click here didn't work after restarting. I also input a dns address manually (opendns) but despite double checking I'd input the right details (from two different websites) it stated it didn't recognise either as ip addresses - 208.67.222.222 and 208.67.220.220.

I've tried uninstalling my network adapters and reinstalling them via the device manager (oddly a load of WAN miniports showed up that weren't displaying before), to no avail. I've reset my modem (bt home hub 5) without success. All other wired or wireless devices are unaffected by whatever issue I have on my desktop PC. I also tried restoring the PC to an earlier restore point via system restore from a week ago, again with no success.

No browsers or applications connect to the Internet at all.

The only firewall I have is the standard windows firewall. Likewise I'm running Windows defender as my only anti-virus.

I'm at a loss as to how to proceed now so I hope someone can help me, thank you.

If you need any additional info, please ask.

Strangely This

  Govan1x 22:26 18 Jan 2017

Maybe give malwarebytes a run to see if it finds any problems.

208.67.222.222 and 208.67.220.220 are not ISP addresses they are Open DNS addresses.

  Govan1x 22:34 18 Jan 2017

BT ISP should be 192.168.1.254 or 192.168.1.1 Put 1 at a time into the address bar of the browser and 1 of them should let you check out the router settings.

  Hathawayp5 18:28 19 Jan 2017

Thanks for responding.

Malwarebytes found nothing, while superantispyware found merely tracking cookies (deleted). Windows defender found nothing wrong either.

I placed the opendns addresses in the ipv6 section which is why I think it got confused. I've now placed them for ipv4, and flushed the dns. That had no effect. I've since visited opendns' website and found what I need to input for ipv6 as well. No effect after flushing dns once more via their walkthrough steps.

I've not been able to access the router via any browser. I've tried both those ip addresses as well as the short cut address I've used before. While I have a bt home hub I'm actually with plusnet, though that shouldn't make any difference here. Attempting to access it gives me the generic cannot access this Web page response via two different browsers. Through chrome this is the information I get back: click here Same goes for the other ip address given.

Windows diagnosis of the problem has gone back to reporting a dns server issue: click here is after inputting the opendns server addresses located on their site.

I have a separate windows pc, if I can access the router via this other pc what should I be on the lookout for? I figured since this issue is isolated to one device, the issue would be with that device.

This

  Hathawayp5 18:41 19 Jan 2017

For the briefest moment I seemed to have some success with this method:

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew

in the command prompt. Showed I had Internet on the taskbar but the browser refused to display Web pages and then it went back to how it was. Tried it again but nothing changed this time... very frustrating lol.

  difarn 19:13 19 Jan 2017

Have you tried resetting the TCP/IP Stack?

click here

  Hathawayp5 19:22 19 Jan 2017

I tried a slightly different method with the one done in cmd prompt, though this method gave me the same results as screencapped before: click here also tried resetting via the other method listed on the website (network reset in windows settings), no change after restarting.

I've

  Hathawayp5 19:41 20 Jan 2017

Actually checked my media PC assuming it would be unaffected but nope, it's befallen to the same issue. It's running the same version of windows, but I hadn't had it turned on for quite some time until now. Is it possible something in the router has changed which would only upset windows PCs? Literally eveything else wired or wireless is completely unaffected.

  Fruit Bat /\0/\ 21:21 20 Jan 2017

try - if router is on an extension try connect directly to the master socket

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Moving Brands on 20 years of bringing life to brands - and keeping their brand socially responsible

MacBook Air 2018 review

Les meilleurs ├ęcouteurs et casques Bluetooth (2018)