Connection to Mail Server was interrupted !!

  Flopper 23:51 21 Mar 2003
Locked

I am running XP Pro with Norton AntiVirus and my email was working fine earlier tonight until I 'automatically' retrieved my son's email account details from Freeserve, having wiped my drive recently, and set him up with his own log-in, which works fine as does his internet connection, yet with my log-in I am now getting a constant message when I create and send email messages saying ' Symantec Email Proxy: Your email message to (whoever) with the subject of (whatever) was unable to be sent because the connection to your mail server was interrrupted. Please open your email client and re-send the message from your Sent Items folder'
I have checked and re-checked my settings, which are the same as my son's apart from the obvious differences, name, email address, etc, deleted my account and re-configured it, something I have done many times but no joy. Any ideas ?

  Flopper 13:06 22 Mar 2003

Thrilled and touched though I am by the massive response I thought I would share the latest on my predicament.
The message above appears only when sending mail, so I assumed Norton's scanning of my emails both internal and external, particularly external, may be the culprit. Somehow the act of starting to scan my outgoing mail is interrupting my connection to my mail server and only moving my email's to the Sent Items box without actually having sent them.
I have since 'switched off' the scanning of outgoing emails and it worked perfectly. This puts the onus of scanning incoming emails onto the recipient, which should be done anyway, but it would be nice to be able to do it both ways. This software worked OK on Win2K and I am sure it worked OK on XP Pro until recently.
Again, any suggestions ?

  beeuuem 13:41 22 Mar 2003

This page may help you. click here


Running Outlook 2000, XP, or Outlook Express 5 to 6.0
Follow the steps that apply to your version of Outlook to uncheck the setting to hang up after sending or receiving email:
Outlook 2000:1. Open Outlook 2000.
2. Click the Tools menu, and then click Options.
3. Click the Mail Delivery tab.
4. Uncheck "Hang up when finished sending, receiving, or updating."
5. Click OK.
6. Close all running programs, and then restart the computer.

Outlook XP:1. Open Outlook XP.
2. Click the Tools menu, and then click Options.
3. Click the Mail Setup tab.
4. Uncheck "Hang up when finished with a manual Send/Receive."
5. Click OK.
6. Close all running programs, and then restart the computer.

Outlook Express 5 or 6.0:1. Open Outlook Express.
2. Click the Tools menu, and then click Options.
3. Click the Connection tab.
4. Uncheck "Hang up after sending and receiving."
5. Click OK.
6. Close all running programs, and then restart the computer.

The time that Norton takes to check the outgoing mail leads the programme, Outlook;Outlook Express etc., to assume that sending is complete and it disconnects

  Flopper 18:45 22 Mar 2003

Thanx...it worked a treat

  beeuuem 19:11 22 Mar 2003

Thanks for your thanks.
Glad to be able to help.

PS Could you tick this thread as "resolved"? Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)