connection failure: UMAX ASTRA 2100U Scanner

  Jalanl 21:50 17 Feb 2003
Locked

After successful installation and use, the scanner suddenly aborted. Messages received:
Cannot find UMAX Scanner. On testing:
Scanner Access failure.
Scanner link failed.
Error opening data source.
I have tried to reinstal programme - no success.
Can anyone please advise - I am a new boy to the computer game. Jalan.

  Philip2 21:03 18 Feb 2003

First check the scanner is showing as installed in system in control panel click on device manager if it isn't reinstall,check your USB lead is pushed home if it still doesn't work check your USB card in your computer is pushed home and has not worked loose for what ever reason.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?