connecting to the wrong router?

  bacp 20:42 29 May 2006

Hi, I've got 2 pcs and 1 laptop. I've had all 3 for about 18 months no problem. 1 computer is connected with a netgear router, 1 computer is connected using netgear usb adapter, the laptop has a built in card. all have been working fine until wednesday last week. the 2nd computer with the adapter has suddenly stopped access to the internet and says has limited access. we are on bt broadband. when i've checked the ip addresses the laptop and the first computer show connected to netgear network and have the same ip address. the problem computer says its connected to netgear but has different ip address. other options are belkin and netgear which make me think that the neighbours have got netgear and belkin routers. is the problem computer connecting to the wrong router? when i take the laptop into that room it works fine. I have no idea about computers so any help will have to be step by step and very basic! any help appreciated. thanks.

  ade.h 21:06 29 May 2006

You should use this screen click here to determine which network each client is connected to and make sure that your SSID is well chosen.

  bacp 13:49 30 May 2006

HI, thanks for the suggestion. I've also spent one and half hours on phone to netgear this morning and still no luck! I renamed ssid to my surname so easily identifable. Went through all the start - run- service - ipconfig etc etc. basically the computer shows as connecting to the right network, but the ip address is still wrong. it should start 192. but it is 169 instead just on that computer. i'm really tearing my hair out here, as the computer is in my son's room so i had him moaning, the baby screaming, and the cat meowing all whilst i was on the phone. any more suggestions gratefully received. thanks

  ade.h 16:51 30 May 2006

The 169 range is correct. Here's mine click here

  mgmcc 17:24 30 May 2006

<<< The 169 range is correct. Here's mine >>>

Although your firewall is configured to allow Local Area Network traffic via APIPA addresses (169.254), these will not support an internet connection and will normally give the "Limited or No Connectivity" indication. Your network adapters must be using subnet addresses from the Belkin router and 'bacp' should be using subnet addresses with a Netgear router.

  mgmcc 17:29 30 May 2006

Have you tried deleting the profile for that wireless connection and setting it up again?

Run the software to scan for Available Wireless Networks, highlight the one that matches your router's SSID and "Connect" to it, entering any WEP/WPA key as appropriate. Once "Connected" to the wireless network, your adapter should get its IP address in the 192.168.0.x range from the router.

  LivEviL 18:17 31 May 2006

ey up this is the same problem iv been havin since wed aswell!

any ideas ppl
i have the same problem with the 169.254 ip address too! this is weird

bacp when u go to start>run>cmd then type Ping do u get it sayin 'pinging oy' at the top? mayb its a bug or sumin :-S

  LivEviL 20:42 31 May 2006

try this worked perfect for me click here its called winsockxpfix!

  bacp 20:49 31 May 2006

Hi, thanks for that. I will give it a try. Think I can do it by downloading the software onto a disc then inserting disc on the computer with the problem, as obviously i can't connect to internet at the min on that computer. the other two are fine. thanks for the help. i'll let y ou know how it goes and hopefully it will work like it did for you!

  LivEviL 22:04 31 May 2006

kool iv got faith good luck

  bacp 21:35 01 Jun 2006

thanks LivEvil and all the others - it's fixed! I cant take the credit for it though, my brother suggested doing a partial restore. I went back in time (don't you wish you could do it in real life!). anyway the partial restore worked. Everyone's happy now! thanks again.x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?