Connecting wireless access point to dg834??

  dunny85 22:32 17 Jun 2006


I have a problem that hopefully someone can help with before I do something ill regret!

I've had a dg834 v1 router set up and working fine for a long time, with two computers and an xbox360 connected.

I then decided to move one of my computers and so bought a Edimax 7206apg access point and Edimax EW-7318Ug usb adapter. I set up the adapter, and joined the access point up to one of the LAN connections on the dg834. This worked fine, and I could surf the net and access the dg834 settings from my wireless computer.

However when I tried to access the settings of the access point, so that I could set up the security options and so on, it fails to find it every time.
The edimax guide said to type "" into the browser to bring up the access points settings, however this just times out and says cannot find sever. When I do the same but with the IP address of the router, the netgear settings page comes up as normal.

Does anyone have any ideas why its not letting me access the settings for the access point?

Any help is vastly appreciated

Cheers James

p.s. i've already updated the firmware incase anyone was going to sugest that

  retep888 12:17 18 Jun 2006

If I were you,I'd upgrade the netgear to a wireless one and return the edimax WAP,you'll save a lot of headache.

  mgmcc 14:01 18 Jun 2006

<<< The edimax guide said to type "" >>>

I would have thought that should be which is an address in one of the ranges reserved for use in Local Area Networks - isn't. (I'm assuming you haven't mistyped the address.)

If it is, you may temporarily have to give your PC a fixed IP address in the same subnet in order to be able to access the Wireless Access Point, for example Subnet Mask

At the moment your Netgear router will be allocating addresses in the 192.168.0.x subnet and the Subnet Mask will prevent you from communicating with a 192.168.2.x subnet.

A separate Wireless Access Point once set up should be no more problematical than one built into a Wireless Router.

  dunny85 15:35 18 Jun 2006

finally got it fixed! thanks for the help its very much appreciated!

Cheers James

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)