connecting win98 to LAN

  angel85 13:14 04 Oct 2004
Locked

I am trying to connect my win98 pc to a Local Area Network as i am in halls of residance at university. I have instructions to connect winxp but not win98.I have tried everything but nothing seems to work.Could some1 give me step by stp instructions? I have selected 'obtain an IP address automatically' and put in a proxy server address. Can any1 help?

  xania 13:22 04 Oct 2004

Have you ensured that you have access permisssion from the LAN manager. Without this, no matter what you do, you won't get in.

  angel85 13:28 04 Oct 2004

Internet connection comes free with my uni room and so i should easily be able to connect (I have checked with reception-they say win98 should connect but they don't knowhow which is helpful!!) So far i have selected 'otain IP address automatically' in the TCP/IP properties but can't find the Local Area Connection properties that are shown in my instructions to connect winxp.Therefor i am assuming i have to do somthing different for win98?

  angel85 13:42 04 Oct 2004

Can any1 help to the above question??

  angel85 13:46 04 Oct 2004

p.s. I have tried running the connection wizard and i get to the end of that and it says connection completed. However, when i double click internet explorer it just comes up with page cannot be displayed.

  norman47 13:52 04 Oct 2004

From here.click here

Go to the Start menu and choose Settings --> Control Panel.


Double-click the Network control panel icon.


Click TCP/IP.

Click the Properties button.

Click OK if you are presented with a dialog box called "TCP/IP Properties Information."

On the IP Address tab, choose "Obtain an IP address automatically."

On the WINS Configuration tab, choose "Use DHCP for WINS Resolution."

On the Gateway tab, make sure there are no installed gateways. If any are listed, then remove them.

On the DNS Configuration tab, choose "Disable DNS."

On the Bindings tab, place a check mark next to "Client for Microsoft Networks."

On the Advanced tab, place a check mark next to "Set this protocol to be the default protocol."
Click OK.

Click OK again.

Insert the Windows CD or restart the computer if prompted to do so.

  angel85 13:54 04 Oct 2004

Thanks norman47- I will try this and get back to you xx

  angel85 15:30 06 Oct 2004

I have tried the above suggestions and it is still not working!! Im wondering if it could be the cable that i am using. A cable was supplied with the room to connect to the phone line but it doesn't fit into the hole in the back of the pc that says 'phone line'.Instead it only fits into a hole that has a picture of a pc connected to 2 other pc's and has the word 'network' under it. Is this right?? Can anyone suggest anything else i could try?

  angel85 15:44 06 Oct 2004

Some1 please help.im desperate to get the internet working in my room!

  PsiFox 16:05 06 Oct 2004

If it fits in the socket showing 2 connected pc's it is not for the phone line. It is an rj45 network cable, which will connect you to the network and then presumably through a gateway to the internet.
You may need to enter the gateway ip address manually. Also if you have a firewall active on the pc it may block you until approved ip addresses are entered.

Uni's have support available I suggest you contact them or make a new friend by finding a nearby resident pc geek who will sort you out for a can of beer.

PsiFox

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?