connecting to wifi with smartphones/tablets with Belkin Router

  difarn 12:49 26 Aug 2012

Have you tried unplugging the router for about ten minutes and trying again?

You could also try resetting the router - this will involve r-entering all of the settings.

There may be a problem with the wireless channel of your router - go into the configuration pages and see if changing this channel helps - a lot of routers have a default channel setting of 6 - try 1 or 11.

Are you sure that you are using the correct network key on your devices?

This piece of advice is from a Belkin forum

"f your htc device has WPS(wi-fi protected setup) in the wireless settings enable it with the wireless on, now somewhere on the back of the router should be a small button with a padlock above it hold, that down for 5 seconds and the padlock symbol on the front will flash and then thats it you should be connected. no need to change any complicated settings "

I have to do this with my own livebox - it is called pairing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

Best Black Friday deals for designers and artists 2018

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)