connecting dvr to internet time clock

  bumpkin 21:14 02 Dec 2018
Answered

Hi, I am trying to connect my cctv dvr to the autoclock as its own clock looses time over a few days therefore putting the wrong timestamp on the video. The settings show it as online and I have enabled NTP but it does not show the NTP server as present (just blank box) I am unsure what I need to enter here, is it the router ISP or something else.

  wee eddie 21:50 02 Dec 2018

Does it have the equivalent of a CMOS Battery. If so, it could be flat

  bumpkin 22:40 02 Dec 2018

I does have a battery but the device is fairly new and the time error is only a few minutes over a week but if I don't keep correcting it manualy it compounds. Thanks for the suggestion anyway as I have encountered this with computers but don't think it is the case here as it has done it from new.

  BT 09:10 03 Dec 2018

It puzzles me as to why some digital devices keep very accurate time and others don't. You can buy a cheap digital watch for next to nothing and it keeps pretty good time but an expensive item costing maybe hundreds of pound has trouble keeping accurate time at all. I've never had a microwave that doesn't manage to keep accurate time and most Video/DVR recorders seem to drift over time.

There was a time when electric clocks were normally quite accurate as they were controlled by the mains frequency but presumably this isn't so now. I have a mains operated digital display alarm clock bought from Argos for about £6 at least 25+ years ago and still keeps perfect time.

  Secret-Squirrel 09:45 03 Dec 2018

.......it does not show the NTP server as present (just blank box) I am unsure what I need to enter here.........

Enter this NTP server Bumps:

time.nist.gov

In the unlikely event that it doesn't work reliably then I can suggest other servers.

  bumpkin 15:38 03 Dec 2018
Answer

Thans SS, I will give that a try later and get back.

  bumpkin 21:20 03 Dec 2018

Hi SS, I have tried that server but nothing happened. The 4 line box on the screen reads Line 1 Enable NTP and a checkbox which is ticked. Line 2 Interval (min) which is set to20. Line 3 NTP Server, where I have entered the time.nist.gov. Line 4 says NTP Port which is set as 123. Any further advice please.

  bumpkin 21:49 03 Dec 2018

SS, please ignore my last post as it is now working perfectly. I think I was too impatient and didn't give it enough time to sync. Thanks for your help.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Diversity is improving in branding - but there's still a way to go

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleurs sacs à dos pour ordinateur portable