Connected...yet not! No internet available

  boybrown 21:46 26 Oct 2008

Hi Folks,

I need your thoughts if possible please? My step mothers laptop has just stopped connecting to the internet. It indicates that it is connected to the internet but cannot access webpages or email. I have tried various things from threads on this forum and none have worked so far, including the CMD winsock reset (it stated that it couldn't find the second part). I have now brought the offending laptop up to my house and tried to connect to my network..Exactly the same thing happens, indicates that it is connected to the network but won't connect to the internet. My step-mother's system is running XP. The other computer connnected on her network works fine and when I have brought her laptop up her all the others work fine too. I have disabled firewalls and antivirus to see if they're interefering.

Any ideas all?? she's stuck without it


tom :o)

  boybrown 21:50 26 Oct 2008

By the way I tried the basic 'repair connection' and this operation failed. The error message from that was that it failed on 'renewing the IP Address, and 'flushing the ARP cache if this helps!

  boybrown 22:34 26 Oct 2008

Just for info if it helps. When I try to connect to my network on my step mother's computer it prompts for the WEP key. When I try to enter it asks for a password which if 40 bits or 104 bits. This takes it ou of the character length of my WEP key. It then appears to assign a 'automatic private address' of 169.254.153 which I believe is not a valid interenet IP address. The same I think happens when she tries to connect to the network at her home.

  boybrown 22:41 26 Oct 2008

I tried to connect the laptop to the router manually (here on my network) and it will connect. Therefore the problem appears to lie with the wireless. could it be the USB dongle that she's using or is it more likely to be the wireless settings on the laptop itself?

  mgmcc 08:49 27 Oct 2008

Try removing all existing wireless "profiles" - instructions click here - and then go through the procedure to "Connect" again. In other words, run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

As far as the WEP key is concerned, for 40-bit read 32-bit and use a key of 5 ASCII or 10 Hexadecimal characters and for 104-bit read 64-bit and use 13 ASCII or 26 Hexadecimal characters.

  boybrown 07:32 28 Oct 2008

Hi there. tried removing the profiles and this brought my step mothers laptop online...only for my dad's desktop connection to go down. Same problem, says that it was connected but then wouldn't connect to the internet or email. My step-mother's laptop then also went down again and now enither is working either by ethernet cable or wirelessly. I tried turning off the livebox and then re-pairing it with the computers but it hasn't rebooted properly.

Any more ideas as to even where the problem lies as i'm stuck as to: where the problem lies and also how to solve it?



  mgmcc 07:57 28 Oct 2008

You hadn't mentioned that it was a "Livebox" that you were trying to connect a wireless adapter to. When connecting a wireless network adapter that *WASN"T* supplied with the Livebox, you must first put the Livebox into "Pairing" mode which, I understand, involves pressing "Button 1" on the router.

There is no reason why removing wireless profiles should have affected your ability to connect by ethernet cable, unless you've changed something else as well. Check what IP address the computer's "wired" ethernet connection has by running IPCONFIG /ALL in a Command Prompt window. Go to "Start > Run", type CMD and click OK then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all network adapters in the PC including the IP addresses - click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?