Connected, but no internet?!

  WHeeL50 07:46 16 Aug 2007

Noob here needs help!

The Set-up:
1 x IBM T40, 1 x IBM T60, both running XP SP2.
Broadband via cable in my apartment.


I downloaded the Slogger extension to Firefox this morning. After it installed, my T60 could no longer access the internet, although it was working fine before the installation. The T60 was indicates that it is connected at the usual speed, but no data sent/rec, and I could no longer surf with Firefox.

However, my T40 is surfing fine as usual, which is what I'm sending this with. That means it is not the broadband connection's failure.

I presume a link between adding Slogger to FF and the inability to surf, esp. since my T40 still works fine, and my T60 still shows a connection. Thought it was the FF settings that were broken.

Attemped remedies (after looking through the forums):

1. Checked the internet settings for FF and IE: Currently on auto-detect proxy, same as the working laptop.

2. Checked Internet Explorer, Outlook, Thunderbird etc. These programs do not work either.

3. Tracert and Ping work OK, generate positive returns.

3. Cmd, IPCONFIG /RELEASE, /RENEW. Still doesn't work.

4. Rollback to before the installation (the last point of save was the slogger install with software distribution system 3.0)Rolled back to a few previous restore points. No help.

5. Uninstall/Reinstall Firefox. No help.

6. Startup enabling all drivers and program.

7. Startup in safe mode.

8. Turned off firewalls, set security settings to default mode.

9. Tried FF with the numerical URL instead of a written URL. Doesn't work.

10. Tried a winsock recovery program to fix the connections part of the registry.

None of the above have worked. I'm not very handy with computers, so I would greatly greatly appreciate any light that can be shed on this, as that is all that I can figure out from reading the various forum tips. Many thanks for any help at all!

My IPCONFIG is as below.

Physical Address: 00-1A-6B-35-CF-3A
IP Address:
Subnet Mask:
Default Gateway:
DHCP Server:
Lease Obtained: 15/08/2007 20:12:45
Lease Expires: 15/08/2007 22:12:45
DNS Servers:,,
WINS Server:

(The T40 looks exactly the same, except a diff physical and IP address, ending in .21)

Other than running my recovery disks, which I'm about to, any other options available to me? I keep thinking that it must be something quite minor, like a setting, since it appears that the underlying connection is still viable. ???

  P1d 11:05 16 Aug 2007

I notice the DHCP server is set to and your gateway is Is the 3.1 address your router? Is your router handling DHCP? If it is your router and it is handling DHCP try amending your DHCP server to

Just an idea.


  WHeeL50 11:56 16 Aug 2007


Thanks for the suggestion, how do I amend the DHCP server?

Anyhow, I've checked on my working laptop, and those are the same settings as well. xx.3.254 and xxx.3.1.

Bizarre thing is that my anti-virus just ran its auto-update, though the other auto-update programs didn't work.

  P1d 12:14 16 Aug 2007

Ok, if the settings are the same and they work on your other laptop I would leave them as they are. The other thing you could do would be to try giving it a static address, ie; on your client laptop force the ipaddress to be for example, then use as the subnet mask and as the default router this way you are forcing the ip address and see if this works.

  irishrapter 14:56 16 Aug 2007

You say you have tried doing a ping and a tracert.

Try doing a tracert to www google com
See if you are getting your DNS reply which should be the IP address of the google server.

Copy and paste your results on to here.

Try going to google direct via this IP address
Just enter in your browser, try both FireFox and Internet Explorer.

If that works then the problem sounds like software or firewall related.

  WHeeL50 16:17 16 Aug 2007


I've just tried forcing the IP address, but that didn't work.

Have also used PC Doctor 5 to analyse the network capability. There are 4 components to the test -
PCI Express Status Test, Network Cable Test,
Network Link Test, and TCP/IP Network Comms Test.
Earlier, it passed all except the network link test (couldn't detect the card). Now it passes all 4 tests (maybe after forcing the IP), but still no internet connectivity.

The network card doesn't appear on the list of hardware devices when the cable is not plugged in. Only when the cable is plugged in can I check the device details.

The drivers and other aspects don't register any errors, but I'm going to try reinstalling the hardware driver anyway.

Will try the tracert again. Many thanks for the suggestions.

  WHeeL50 16:24 16 Aug 2007

Have done the tracert as follows:

C:\Documents and Settings\Lien>tracert click here

Tracing route to click here []
over a maximum of 30 hops:

1 171 ms <1 ms <1 ms
2 196 ms 177 ms 230 ms
3 156 ms 241 ms 139 ms
4 25 ms 14 ms 247 ms
5 234 ms 16 ms 206 ms
6 179 ms 257 ms 459 ms []
7 84 ms 108 ms 175 ms
8 219 ms 233 ms 234 ms
9 210 ms 216 ms 88 ms []
10 178 ms 64 ms 178 ms []
11 58 ms 104 ms 217 ms []
12 * * * Request timed out.
13 72 ms 88 ms 109 ms []
14 93 ms 57 ms 89 ms
15 203 ms 98 ms 133 ms
16 144 ms 190 ms 102 ms []
17 88 ms 364 ms 397 ms
18 87 ms 115 ms 287 ms
19 109 ms 243 ms 287 ms
20 130 ms 109 ms 228 ms []

Trace complete.

Keep wondering what I could have done when I installed the Firefox extension that screwed up the computer so badly?!

  WHeeL50 18:51 16 Aug 2007

OK, just installed the latest pro 1000 driver, still doesn't work. Losing hope here!

  irishrapter 19:32 16 Aug 2007

Is windows firewall running?
How are the computers connected? (Wired or wireless)

  irishrapter 19:39 16 Aug 2007

Could also be a TCP/IP fault.
Try rebuilding it by opening a command prompt and typing "netsh int ip reset resetlog.txt"

Go to click here for more info.

  WHeeL50 04:57 17 Aug 2007

Friends, thank you all so much for the generous help offered. I've done the not so painful (newish laptop) clean install of my XP and slogger, with happy results, and I can surf the internet again, though it is an experience that I would not like to undertake again at any time soon.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?