'Connect to' keeps popping up

  alexgray104 17:18 07 Aug 2005
Locked

Whenever I go on my pc 'connect to' window keeps popping up every 5 mins even though I don't want to connect to the internet.This screen is meant to and does come up when I click on Internet Explorer. Is there a way I can restrict this windiow from coming up except for when i double click on Internet Explorer? Thanks in advance for your help -much appreicated.

  Diodorus Siculus 17:24 07 Aug 2005

Do a spyware check:

click here
CWShredder - Defeat CoolWebSearch - Download CWShredder Free click here
SpywareBlaster click here
click here
Lavasoft

  Magik ®© 17:36 07 Aug 2005

tools >connections>internet options. and tick the box "never dial a connection"

  watchful 13:51 08 Aug 2005

I recently had this problem after installing 'BBC News Alerts' and the programme was causing it.

In the news alert FAQs is says to tick the box - never dial a connection - as said above, but this did not solve it as I was unable to connect to the internet after doing that, which is logical. My usual setting is - always dial my default connection - which I returned to.

The problem is solved now that I've un-installed the 'BBC News Alert' which I can live without anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?