Conflict with Drive Image 7 and Digital Camera

  User-7A745D18-AA77-4264-9D17E76CC8A1664E 22:31 16 Aug 2003

I recetnly encountered a problem where I was unable to transfer any pictures from my Kodak LS443 digital camera.

After some experimenataion, I have discovered that the problems is connected with Drive Image 7 becaus if I uninstall this, the picture transfer software, Kodak Easyshare", works fine.

With DI7 installed, if I click on the drive for the camera, a "drive not available" message appears"

This is really frustrationg as I could end up having spent £40 on DI7, only not to be able to use it.

I assume that I would have no right to a refund.

  woodchip 22:35 16 Aug 2003

Have you created flopy disc's for Drive Image you should not need to load it to the hard drive

  jakedawe 22:36 16 Aug 2003

Have you tried using a Card Reader instead of using the Camera to download? Most people use this system, it also saves your camera's batteries (Although if it is a Kodak you probably use a docking station)

Card Readers are still the best bet.

  woodchip 22:38 16 Aug 2003

Or have you tried starting your computer with Drive Image CD in Comp it may work without Floppies

  Qmar 23:54 16 Aug 2003

do you have a firewall?(my gut feeling is its something other than DI7)

I only have XP's firewall. This has been enabled for some time. Only after installing DI7 does the problem occur. After uninstalling DI7, everything is fine.

I thought that .net framwwork (I think that's what it's called) may have been the problem but I left this installed and the camera worked fine.

The DI7 CD is bootable but I assume that installation is still required to the hard drive for general use.

  Qmar 01:31 17 Aug 2003

..try it with the firewall off , is what I was alluding to. Powerquest support site/faq/known problems ; needs to be searched perhaps..maybe you were right. (hope others can feed in on this.)

  woodchip 16:29 17 Aug 2003

You can run the program from your DVD drive if you have one and copy Image to Writer CD. It does not need to be loaded to Hard Drive to use it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?