computer/screen freezing

  march 11:21 03 Feb 2006
Locked

Posted a couple of days ago about this problem & thought all was ok! But, well back, again as its not resolved
click here


Have not removed/added any programs & problem does not occurred on any particular program or on any internet site. Computer can be on for minutes or hours & it will happen.

Its starts with curser stuttering slightly then either stops moving or disappears altogether off screen. Screen freezes & have to restart via modem, cannot shutdown or restart using ctrl alt delete. Have followed advise from 1st thread can anyone suggest what I can try now please?

Running win98, avg, spywareguard & spywareblaster & all are up to date, have run virus check & spyware check nothing detected.

  march 11:55 03 Feb 2006

Gongoozler & Wak

did as you suggested no problems with overheating?voltages,cleaned fins & fan all as you said,

no problem with sfc & checked device manager & no yellow marks anywere, & have got win98se

  march 12:01 03 Feb 2006

will do & post back soon

  march 12:20 03 Feb 2006

Gongoozler

you prob think Im stupid but do you mean start in safe mode then run sfc, & check device manager, got in safe mode then realised I didnt know what to do next!

  march 17:01 03 Feb 2006

ok, thanks for that will do as you say & post back later.

  march 18:19 03 Feb 2006

been in safe mode for about an hour & it still works,

  march 19:35 03 Feb 2006

applications listed are

msgtag

scanreg

task monitor

system tray

loadpowerprofile

secondchance

instant access

reg drop handler

chotkey

load qm

avg7 emc

avg7 amsur

loadpowerprofile

reg drop handler

spywareguard

microsoft office startup

description of shortcut

w98eject

  woodchip 19:50 03 Feb 2006

I would say you have a display Driver Problem. Try this, Control Panel\Display\settings\Advanced Troubleshoot move the slider down one notch

  march 20:08 03 Feb 2006

woodchip

thanks for response, under performance/graphics/hardware acceleration I have, none - full, with four notchs my setting is set on the 3rd notch so I need to move it to the 2nd notch do I

also had a look under mouse settings in accessibility properties & pointer speed is set to, low on notch 4, & slow on notch 1,

  woodchip 20:15 03 Feb 2006

Try it on all

  march 20:25 03 Feb 2006

have set the notchs down 1 as you suggest woodchip, will wait & see if this solves the problem before I change anything else & post back later or tomorrow after its been on a while & running,

thanks to all for now; fingers crossed x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf