Computer/Browsers Not Responding!!

  spuds 11:01 07 Mar 2010

I asked this question quite some time ago, and since that time I have undertaken a number of things, including a re-format. But things have now returned to a problem state again. So I hope further help may resolve the issue, once and for all.

Use computer daily, with Firefox and Internet Explorer 8 as the browser's. During usage, everything seems to be running fine, then suddenly the system appears to freeze with a 'Not Responding' error appears on Cltrl-Alt-Delete check. Transferring to the other browser, the same problem occurs, with the end result that I need to re-boot, and start from scratch.

The computer as all the 'normal' software, which as been on the computer for ages, and all of this seems fairly compatible. I am now wondering if an internet connection via the ISP can be the problem or whether its something else. Recently we have had power failures on the grid, but I cannot see that this is the problem.

Any help gladly welcome and appreciated.

  howard64 11:54 07 Mar 2010

try swapping your micro filter it could be the problem.

  Technotiger 12:05 07 Mar 2010

Power failures, Hmmm - assuming you are using a Router, have you tried re-setting it by disconnecting its Power, waiting at least ten seconds, then re-connecting its power?

  Technotiger 12:07 07 Mar 2010

Also, if the computer was running when the power failure(s) occurred, that could have upset the PSU!

  spuds 12:41 07 Mar 2010

BT OpenReach installed a direct line to the computer system, so no 'service' micro filters in the direct system.

Been the router route, But the PSU sounds interesting (it is fairly old!).

  oldbeefer3 13:16 07 Mar 2010

CPU overheating?

  spuds 15:06 07 Mar 2010

Thinking now about the CPU, if there was a fault, surely the whole system would perhaps crash, and not just the browser's!.

  spuds 20:06 08 Mar 2010

The computer worked fine for most of yesterday, without causing any problems.

Today, within the first hour, there was the 'Not Responding' messages again.

Any further thoughts on this anybody, before I try a major alternative ;o)

  Technotiger 20:47 08 Mar 2010

Yews - I would guess that your PSU is dying, better replace it before it is too late!!

  Technotiger 20:48 08 Mar 2010

Ooops, dunno where that w came from ....

  SJM_81 21:26 08 Mar 2010

I thought everyone got the "not responding" from time to time? I think sometimes the cause is virtual memory, try upping the paging file size?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?