Computer wont start

  CAPES 20:06 06 Apr 2011

My computer has been running fine up until last week when it took hours and several attempts to get it started. Then at the weekend it wouldnt start at all, there is a power light on the motherboard,the fans and the dvd power up and the hard drive starts and then clicks a few times and thats it.
The orange activity light is permanently lit, i first thought it could be the hard drive but now i have replaced it and still the same. Its over 4 years old, a Mesh pc with an athlon chip and asus m2npv-vm motherboard.
I'm going to see if i can cadge a psu to try but any other ideas on the cause?

  muscic lover 20:41 06 Apr 2011

any beeps at start up? how many?
Any error message or just a blank screen?

  Im a diddy 20:42 06 Apr 2011

could be graphics card,have you got onboard gaphics? try booting up without graphics card or swapping in a spare card.

  woodchip 20:43 06 Apr 2011

PSU on its way out

  CAPES 19:34 07 Apr 2011

Thanks for the replies, i'm on the on board graphics now as my graphics card died a few months back.
There are no beeps when i start up. I managed to borrow a psu today and managed to get the power light lit, which it wasnt doing before, and got to the first boot screen where it gives details of cpu and memory, but then i get a load of text and i cant go any further. It says press del to enter set up and f8 for boot menu, but pressing any of those does nothing.
There was one connector missing from the borrowed psu which fits under the main connector on the board, so maybe i should buy a new psu and hope for the best

  GaT7 19:48 07 Apr 2011

"There was one connector missing from the borrowed psu..."

How many pins / sockets does it have?

A cheap adapter cable could be enough to get the borrowed PSU upto spec. Then you can determine if it's the PSU. G

  CAPES 20:10 07 Apr 2011

Its a 4 pin connector, the same size as the main motherboard socket, i tried feeding it off the fitted psu whilst running everything else off the borrowed one

  CAPES 20:37 07 Apr 2011

Just managed to find the motherboard manual online, i have the 24 pin EATXPWR plug connected, the one i'm missing is the 4 pin ATX12V plug, and it says that if this isnt connected the system wont boot up, so i guess i'm going to have to try a new PSU

  GaT7 21:16 07 Apr 2011

Not really. As I said before, a cheap adapter cable like click here will do. G

  CAPES 18:34 09 Apr 2011

Managed to borrow a proper psu today but still no good, there are no beeps on start up and all i get is a page of repeated text as before, so basically i give up!

  Fruit Bat /\0/\ 19:06 09 Apr 2011

all i get is a page of repeated text

In that case it sounds as if the motherboard, cpu, memory etc. are OK as it appears to be trying to boot.

What is shown on the page of text?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique