Computer will not connect to the Internet.

  birdface 13:39 01 Apr 2012

My computer will not connect to the Internet when booting up I get the yellow exclamation mark on the Icon in the Taskbar..

None of the troubleshooters will start it,But if I open HitmanPro it will connect to the internet so that I can then Browse or open what I want.

I have another thread opened which says Computer crashed this morning.But got sidetracked by a few different problems.

Just connected my router and started my other computer which works wirelessly and starts Ok.So it cannot be a modem problem.

W/7 with Virginmedia and connected by an ethernet cable.It has to be something simple but I cannot find the problem.

Any help Appreciated.

  johndrew 14:10 01 Apr 2012

Hope I'm not sucking eggs here, but does any of this help? Or maybe the MS forum support?

  Nontek 14:12 01 Apr 2012

Could be a dodgy ethernet cable, have you got another one to try?

  johndrew 14:12 01 Apr 2012

My first link didn't highlight for some reason. Here it is again.

  rdave13 15:57 01 Apr 2012

I'm thinking along the lines of a corrupt profile now. Try creating a new admin account and see if that connects OK. If OK then you'll need to create another account, say buteman2, so you can copy files to the new user profile. Means you need three accounts to create a new profile. If successful you can delete the original corrupt account. Full info here.

  birdface 16:10 01 Apr 2012

Sorry about the delay lost contact completely.DNS service could not be found so cant connect using HitmanPro anymore.

Will get back to you ASAP.Just going through johndrew click here at the moment.

rdave13 Will have a look a little bit later.


I have an old one lying about somewhere.Will have a look.

  birdface 20:48 01 Apr 2012

Sorry for the long wait.Tried the first 2 and no luck when the grand daughter came in with her laptop to get fixed.Cant even fix my own not sure how long it will take to fix hers.

Needs it for University so I might be quite a while getting back to you.


I will try your fix next whenever that will be.Not even had time to have a look at your click here yet.Sorry.

  birdface 08:54 02 Apr 2012

Looks like I may have fixed it.

I tried resetting the DNS manually and I have been putting down the settings on the computer that it gave.

It showed the IPv4 address as and I thought that was the proper address to put in.

Decided to try it again this morning when I got it to connect through Hitmanpro and the IPv4 address had changed to

Thought that I would give that a go to see if it made any difference and Bingo it works so far.

Rebooted 3 or 4 times and it still works.At least I know what to try now if it happens again. It was set to automatic before.

  johndrew 10:16 02 Apr 2012

Glad it's resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?