Computer stuck at Splash Screen

  Richardflea 01:20 01 Nov 2011


I was using my computer as normal the other day. Browsing the internet, gaming etc. After a while, the system froze. I couldn't move the mouse and the keyboard wouldn't do anything (numlock, caps wouldn't turn on/off). The only thing I could do was to hold in the Power button to turn the thing off. After it turned off, I waited a few seconds and proceed to switch it back on again. The Compaq splash screen appeared with the words beneath. No other options such as the usual F8/F12/Esc. The computer had completely frozen. It would not progress past this screen. I could not press any keys on the keyboard to enter setup or BIOS. After waiting about 5 minutes, I had to hold the power button down again to switch it off.

Using my macbook, I've googled the problem to see if others have had it. People recommended clearing CMOS by moving the jumper to the further pins. I tried this but it failed to make a difference. After trying it yet again, the Compaq splash screen eventually showed the rest of the options (F12, Esc and such) after about 2 minutes of waiting. Windows 7 began to load and I got to the login screen. But none of my USB devices would work. My mouse was getting power as the LED was responding inside it but it wasn't moving the pointer on-screen. No lights were on the keyboard. So, I could not type in my password to log on. Again, all I could do was press the power button to shut down. I got the "Shutting down" screen for about 2 minutes. The screen then went black as if it had shut down, though then I got a BSOD stating BUGCODEUSBDRIVER.

I am stuck in this loop, if it can be called that!

I have tried starting the computer with USB, HDD, CD disconnected from the motherboard but it makes no difference. I recently upgraded to 8GB RAM (2x 4GB) so decided to put in my old 2GB alone to see if that would help but nothing changed.

For the past week that it was working, every now and again, I'd receive "USB DEVICE NOT RECOGNISED a USB device attached to this computer has malfunctioned" though all of my USB devices still worked just fine. I did notice that one of my front USB ports no longer worked and thought that it was just dying. I never used it and thought nothing of it.

Any help would be GREATLY appreciated. I do not wish to have to buy a new motherboard/PCI graphics card/disk-based OEM.

I can provide hardware details to an extent if necessary.

Richard Alexander

  gengiscant 03:25 01 Nov 2011

Have you tried a start-up repair or a complete reinstall of windows 7? Though I really think that your problem is hardware related.

  eedcam 05:36 01 Nov 2011

Tried starting in safe mode ?

  Richardflea 12:35 01 Nov 2011

I cannot start in safe mode as the computer freezes before I get the chance to press any buttons (F10, F12, F8 etc)

Windows 7 came pre-installed on the PC and I don't have a disk.

After leaving the PC over night, I managed to start it up and it ran as it normally would. I got to the login screen but the keyboard wouldn't respond (plugged into a port on the back). The mouse would so I used the on-screen keyboard to login (also plugged in on the back). I plugged in a USB drive (front port) to start backing my stuff up but after a couple of minutes, the mouse stopped working and my USB drive lost its power. I had to hold the power button in to switch it off again.

I'm thinking there's a USB problem.

Could this be a potential problem:

I used to have 1x2GB stick of RAM that I upgraded to 2x4GB sticks a couple of week ago, giving me 8GB in total. I started getting the "USB DEVICE NOT RECOGNISED a USB device attached to this computer has malfunctioned" message about a week ago and noticed that one of my front USB ports no longer worked (tested my inserting USB flash drives, it never discovered the USB devices). In device manager, I had a constant "Unknown Device" under the USB section. Every physical piece of hardware connected (Mouse, Keyboard, Wifi receiver) worked so I knew they weren't the "Unknown Device".

Could installing more RAM have affected this, perhaps in terms of amount of power being used? I have tried putting my old 2GB stick back in but it makes no difference.

  gengiscant 12:44 01 Nov 2011

Is it possible to remove the drive and either copy/backup your stuff? Then reinstall Windows. I was forgetting you do not have a disk to reinstall. Does your PC not come with some sort of factory reset process? Which will give you access to a recovery partition?

  lotvic 12:54 01 Nov 2011

The Ram should have been ok if it is to the correct specs.

Crucial says: HP - Compaq Compaq SG3-220UK Desktop/PC

Memory Type: DDR3 PC3-10600, DDR3 PC3-12800, DDR3 (non-ECC)

Maximum Memory: 8GB

Slots: 2 Each memory slot can hold DDR3 PC3-10600, DDR3 PC3-12800 with a maximum of 8GB Kit (4GBx2) per slot.*

Without the harddrive attached can you boot okay to the BIOS? and are all the fans working and cables not loose.

  Richardflea 13:16 01 Nov 2011

There is a factory reset option that comes with HP computers. You have to press F8 at startup to enter the recovery partition, though since my keyboard and USB devices wont work and the boot screen freezes, I can't access this.

I will be removing the HDD to copy things over using another computer.

The RAM was bought from the Crucial website after running their System Scanner that determines how much RAM you can use. I bought a 2-pack of Crucial 4GB sticks DDR3 10600. It was their recommended option.

  gengiscant 13:28 01 Nov 2011

Unfortunately Crucial do get it wrong, but as you have already stated you have tried it with the original RAM so I think we can rule this out. Do you have a spare HDD you could replace the original with,just to see if you can at least boot to the BIOS as suggested by Lotvic.

  Richardflea 13:42 01 Nov 2011

Ok, I disconnected the HDD, CD Drive and all front-based USB ports from the motherboard to see what would happen.

Pressing the power button, I get the message onscreen "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"

Mouse & keyboard plugged into rear USB ports are responding to movement/numlock+capslock+scrolllock buttons so I know they are working now.

I shall now reconnect the HDD to see what happens when I power up...

Ok, now I managed to get to the menu asking if I want to boot into Safe Mode, Windows normally etc. I have chosen Safe Mode. I shall now shut down the computer in the correct manner, reconnect the CD drive and attempt to restart to create a recovery disk.

  gengiscant 14:04 01 Nov 2011

Things are moving forward,good.

  Richardflea 14:31 01 Nov 2011

Well, I've managed to start up the computer properly about 5 or 6 times now. Front USB ports are still unplugged.

I'm beginning to think one of the front USB ports has been the problem all along but not sure why that would halt the system startup.

Currently backing up my hard drive documents to an external drive.

Once this is done, what is recommended? I now have a physical repair disk that I can use.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?