computer stopped dead after 2 years work

  unbent 17:30 20 Apr 2006
Locked

a friend has had an e machines pc for more than 2 yrs now..it has been working fine up until about 2 months ago...we took all the componants out and tested them...all of them seemed to be working fine...it has now just died again...and i am wondering if anyone could throw any ideas up as to what the prob is and a fix for it...thanks a million guys...

mike

  woofwoofbark 17:34 20 Apr 2006

Hi , I thought I'd add a link to a thread I opened not long ago and let you take a look at , I had a very similar problem that turned out to be a PSU issue , my comp just died on me and the only response was that the motherboard light would stay on , nothing else would work !!!

maybe its the same for you

good luck

click here

  unbent 17:38 20 Apr 2006

well she tells me her psu is working fine too...this is one componant i neva got to check my self but she swears she did....so...ill get back to u with a response wen i chat to her again:) thanks for the reply

  Diemmess 17:41 20 Apr 2006

At first sight it seems like a PSU failure, but apparently unplugging and reseating everything was all it needed a couple of months ago?

This suggests a dodgy contact somewhere.

If there are no lights, no sounds, nothing then it may be the PSU this time.

Try unplugging everything you can, and reconnect only the PSU and video power and signal lead to the monitor, plus of course the keyboard.
Then switch on and see what happens!

  Totally-braindead 17:42 20 Apr 2006

When you say its died I presume you mean it just sits there and doesn't power up at all, no lights no fans etc. If so then first thing is change the fuse in the plug, if that doesn't work theres 2 main possabilities. The power switch in the case may be gubbed or the power supply may have died. There are other possabilities such as the motherboard has failed but these are the two most common. If you have another PC or can get access to one try its power supply and see what happens.

  unbent 17:47 20 Apr 2006

yeh no lights, fans or anything...good plan..:) haha the fuse is one thing i didnt even think of checking:) thanks

  unbent 17:58 20 Apr 2006

ah jus been informed that when the power is turned on the psu fans turn..and the lights come on..but the mother board fans dont turn...etc

  Totally-braindead 18:06 20 Apr 2006

It could still be the power supply especially if the fans get their power direct from the power supply and not from the motherboard. I mean the motherboard power connector could be faulty.

  unbent 18:11 20 Apr 2006

yeh she says the psu works fine....in another comp...so im guessing it must be a connection on the mother board...cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?