Computer Not Booting

  BigL 16:19 13 Jan 2006

My faithful Advent won't boot. It gets as far as "Searching for nvram" then nothing, not even the bios. I'm at a loss with this one. Is nvram (Non Volatile) on the motherboard? A CMOS fault perhaps. The battery is ok by the way. The motherboard is a Gigabyte GA-71XE. I've tried the Gigabyte website but not a lot of help. Any suggestions anyone?

  Skyver 16:30 13 Jan 2006

Does it have a CNR/AMR modem (switch off and open the machine, if the modem plugs into a slot about 4cm long at the top of the row of ordinary expansion slots it's one of the above).
Take it out and try booting.

  BigL 13:57 14 Jan 2006

I tried this. I also removed the network card and usb card. I also tried booting with the floppy and CD drives disconnected. Still nothing.

  howard63 14:23 14 Jan 2006

you dont have any usb things attached do you? if so try removing them and trying again.

  woodchip 14:36 14 Jan 2006

Have you been trying to upgrad the BIOS?????click here

  BigL 18:30 14 Jan 2006

No, I hadn't tried anything with the computer. I was actually trying to sell the computer. A colleague was interested and tried it out with a view to buy. Of course..... sod's law kicked in and it wouldn't boot up. The only thing I can think of was being left in my car boot overnight. It was given time to warm up to room temperature when he tried it out though. Just bad luck I suppose. I now have the computer back with the problem of trying to resurrect it. It was a good reliable computer. Once. RIP?

  De Marcus™ 18:33 14 Jan 2006

The NVRAM is memory, but not the system memory which is DRAM (Dynamic RAM). NVRAM is Non Volatile RAM, the memory that stores the system configuration while the system is powered down. It's also called the CMOS memory, because the vast majority of systems have battery maintained CMOS memory as their NVRAM.

A few things can cause this problem, hopefully it is just a simple corruption of the contents of NVRAM. This can occur due to a static electricity discharge or similar, and can cause the system to hang as it attempts to access the contents of the NVRAM. Since you can't gain access to the BIOS setup, the first thing to try is the motherboard jumper to clear the CMOS memory.

If you don't already know how to clear the CMOS, then as Luv2Learn2 requested, let us know the type of motherboard in your system, or the model number of the system if it is a namebrand, and we'll look for some more precise details for you.

  BigL 18:52 14 Jan 2006

Thanks for that one. The computer is an Advent 3062 with a Gigabyte GA-71xe motherboard.

  De Marcus™ 18:56 14 Jan 2006

I should have made it clearer, my previous response was not my own but from a member of another forum entirely. I don't have time at the moment to find your mobo detail as I have an appointment at the rose & crown ;-) perhaps another member can find the details you need and describe how to go about clearing the cmos.

Good luck.

  BigL 19:03 14 Jan 2006

Right. I'm off to the White Hart myself later.

  Fruit Bat /\0/\ 21:32 14 Jan 2006

Manual click here
Page 26

Jumper JP3 on the board at the rear to reset the BIOS

JP1 is right next to battery JP3 is just below it.

he short will be across pins 2-3 as default

switch off move jumper across 1-2 and reboot to reset BIos, switch off again and refit across 2-3.

your Bios will now be set to its default setting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts