Computer network ID address

  Glyn-252301 15:11 05 Nov 2005
Locked

Maybe advanced years or medication that includes mind altering drugs but I have forgotten how to find Puter address. I need to enter it into Zone Alarm to enable my network which will only work if ZA is disabled. Regards to all.

  AndySD 15:12 05 Nov 2005

On your PC go Start then Run type in

ipconfig /all

hit enter.

  AndySD 15:21 05 Nov 2005

OOPS

On your PC go Start then Run type in

cmd

click OK then type in

ipconfig /all

hit enter.

  Glyn-252301 15:24 05 Nov 2005

Tried that, a black dos-like box flashed on and of on the screen. To fast to read it. I am running XP Pro on this machine. Thanks for your response.

  Glyn-252301 15:31 05 Nov 2005

Thanks, it worked but sadly may not be the answer as the address it gave is the one I have used. So Will have to change firewall, if anyone could suggest a replacement Please.Thanks AndySD.

  mgmcc 15:48 05 Nov 2005

If you are using Windows "Internet Connection Sharing" in your network, your "host" PC will have the address 192.168.0.1 and the "client" will have an address which is in the same 192.168.0.xxx range.

Open Zone Alarm, select the Firewall tab on the left and then the Zones tab at the top. Click the Add button and select Subnet. In the box that opens, enter:

IP address - 192.168.0.0

Subnet Mask - 255.255.255.0

Description - LAN (doesn't matter, but needs an entry)

If you are using a router, you need to find the IP address range it uses to allocate IP addresses to networked computers. Enter the appropriate subnet address in Zone Alarm 192.168.xxx.0

  Glyn-252301 16:10 05 Nov 2005

Thank you mgmcc, It would seem that I have already got the correct IP address for both puters, but as I have a router it maybe changes things. Will follow your instructions and hopefully will get results. Strange thing is that everything was working OK until I upgraded Zone Alarm.

  Glyn-252301 17:03 05 Nov 2005

Thanks mgmcc, followed your instructions and it worked. I can now read client from host but client is insising on a password to read host. I never use internal passwords so another mystery. Is there a way to get around this one folk. Regards G.

  mgmcc 17:21 05 Nov 2005

The request for a "non-existent" password can indicate that File & Printer sharing hasn't been enabled in your "host" PC or that you haven't set any folders as "shared" in their Properties.

Check that you have "shared" folders and that their shared status hasn't somehow been lost.

If the "host" PC is running "XP Professional" edition, there may be other things that come into play.

  AndySD 18:07 05 Nov 2005

I believe zone alarm free will not allow networking. click here perhaps

  mgmcc 18:28 05 Nov 2005

<<< I believe zone alarm free will not allow networking. >>>

Whatever gave you that idea? I have the "free" Zone Alarm in 98SE, XP Home and XP Pro all of which are networked for file/printer sharing without any problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts