Computer 'lock up'...Help requested

  rsedw 10:49 15 Jun 2010

I am using an HP Pavilion desktop computer under Windows 7.My computer is fully protected under my BT contract with Macafee.
I have recently downloaded Autosave Essentials from Ashampoo. I have also just returned from holidays and have not yet tried out this new program or run the computer since I loaded it.
When I turned my computer on this new program automatically started to run and left me a message to the effect that it had saved a file.
The problem is that I cannot get into my computer either to stop this program or even start any others. I also cannot turn the computer off other than bu holding onto the on/off switch. I have tried to get into control panel to try to delete this program but I cannot get in to the computer by any means at all.

I would be very grateful for any suggestions as the computer is totally useless unless I can get into it

  T I M B O 10:58 15 Jun 2010

You could go to the "msconfig" and stop it from booting up.

  [email protected] 10:59 15 Jun 2010

Sounds like the installation is incomplete and each time you boot it wants to finish!
I don't know about the program but it's name implies it is performing some sort of backup.
If you have a lot of data on your computer, maybe you have interupted the backup and until it's finished you will be locked out so to speak (it's usual during any backup that you don't touch anything else).
Try just booting and leave the computer alone for a while - just to monitor what happens.

  birdface 11:08 15 Jun 2010

See if it will start in safe mode then do last good configuration.

Keep tapping F8 as the computer starts for safe mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?