Computer keeps re-booting

  blacksamurai 01:36 07 Oct 2004
Locked

AMD Athlon 1.1GHz, 256 DDR RAM, 30 GB HDD. Won't boot up, changed the power supply , but BIOS option is still not displayed at start up , instead i get an error message (Sec Slave HDD error)and won't load up. Any help much appreciated.

  Djohn 02:42 07 Oct 2004

A little more information please? Operating system, have you recently made any changes to your PC, is there a slave drive or just the one drive on the primary IDE cable [Flat ribbon cable] and what is connected to the secondary IDE cable, ether as master or slave?

  blacksamurai 17:53 07 Oct 2004

Wassup, i have resolved the problem, by removing the battery on the motherboard and depressing the contact underneath to reset the BIOS. I now have a fully operating PC again. Thank you to those who responeded to the query.$

  blacksamurai 17:54 07 Oct 2004

by the way i reploaced the battery after pressing don the contact.$

  mosfet 18:15 07 Oct 2004

???????

  blacksamurai 22:42 10 Oct 2004

I am at University, and have broadband access from my room which the university provides, they have blocked ports , so that we cannot use p2p services or web host servers and apps such as MSN messenger. Is there anyway to get around this by by reconfiguring my Internet Options? Any help much appreciated.$

  Djohn 23:01 10 Oct 2004

the university has blocked those ports for a reason but you could always ask one of the IT chaps there to explain.

  bof:) 23:30 10 Oct 2004

Hi blacksamuri,

I have a son who is at uni and they have blocked ports to stop gaming and msn etc.

Mike

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts