Computer freezing when browsing internet.

  [email protected] 18:08 04 Dec 2003
Locked

I`ve recently done a clean install of Xp Home sp1 but since then have had a problem with the system freezing when connected to the internet (using dial up connection).

The only programmes which startup with the computer are systemworks 2003 pro (which shows up no viruses) and I have the google toolbar installed in Internet Explorer.

I dont know if its my imagination but it seems to be happening more frequently.

The only thing I can do when the system freezes is to do a hard reboot

Any ideas before I reinstall everything again ?

  Gaz 25 18:14 04 Dec 2003

Ummm...

Have you tried running a spyware scan?

click here -Adaware is Free and removes nasty browser extensions from your PC that may cause system instability.

  [email protected] 18:34 04 Dec 2003

Yep tried that cleared the system of the wee spies went back on the net and froze again :-(

  [email protected] E 20:16 04 Dec 2003

try emptying internet files & cookies

  BBez 20:20 04 Dec 2003

are you getting an "nt authority" error message?

if so, it may be the case of a failing modem as i had the same problem, changed the modem and it's fine now...

  [email protected] 20:23 04 Dec 2003

Tried the clearing of files and cookies with no effect.

BBez - No I`m not getting any error messages at all the screen just freezes completely (and stays like that if I leave it).

  NEIL1960 20:45 04 Dec 2003

i had the same thing happen to me on my old computer i had a new modem fitted and it done the trick

  [email protected] E 20:58 04 Dec 2003

Just a thought? have you checked with you isp as most have had a bit of trouble of late. mine has been hell over the last three months (Virgin).

  A_World_Maker 21:22 04 Dec 2003

Has the free space on your hard disc become sparse of late.

Assuming you let windows manage the page file, it might be your hard disc is becoming fragmented and windows takes longer and longer to load parts of the programmes.

Try defragmenting.

  [email protected] 21:30 04 Dec 2003

Loads of room on drive and defrag every few weeks - I am wondering if the modem might be the culprit. Don`t you just love PC`s :-)

  A_World_Maker 00:20 05 Dec 2003

I dont suppose you know if you are sharing a BT line?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)